Menu not loading

Author Message
Patricia 04/07/2005 11:44 am
Hi:

I am having trouble getting the menu bar on the left side to download.
Could you have a look at this problem and let me know how I should adjust my settings.

Here is the original site:
http://www.offscreen.com/

Here is the version we downloaded:
http://collection.nlc-bnc.ca/100/201/300/offscreen/complete_site_mar_16_2005/www.offscreen.com/default.htm

Thanks for your help,

Patricia
Oleg Chernavin 04/07/2005 11:58 am
Offline Explorer incorrectly parsed some scripts. I just fixed it and if you need the updated version now, please let me know.

Thank you!

Best regards,
Oleg Chernavin
MP Staff
Patricia 04/07/2005 01:02 pm
Thanks Oleg.

Yes, please, I would like the updated version now.

Patricia
Oleg Chernavin 04/08/2005 04:36 am
Sure. Here it is:

http://www.metaproducts.com/download/betas/oep1984.zip

After you replace the old oe.exe file with the new one, select that Project in Offline Explorer, go to the Map | Scripts and redownload the .js files there.

Oleg.
Patricia 04/08/2005 02:04 pm
Thanks, Oleg.

Version 3.7.1984 is now installed.

I may need some more details as to how to download the .js scripts.

As it is, I ran the project again. Then I checked the scripts directory under the "map" tab. The .js files are there but the menu is still not working. Any ideas?

Here is the version re-downloaded:
http://collection.nlc-bnc.ca/100/201/300/offscreen/offscreen-test/www.offscreen.com/default.htm

Here is the original site:
http://www.offscreen.com/

Thanks for your help.

Patricia
Oleg Chernavin 04/09/2005 05:51 am
You need to select each of the .js files in that folder and click the Download button.

Oleg.
Patricia 04/13/2005 04:35 pm
Hi Oleg:

By "click the Download button" do you mean right click / download / start / download missing files ?

This is what I did and it has not improved.

Have you had success getting the script to work?

Here are my settings, if it will help

Thanks,

Patricia


[Object]
OEVersion=Pro 3.7.0.1984
Type=0
IID=7066
Caption=http://www.offscreen.com/
URL=http://www.offscreen.com/
Lev=10
Weekday=257
LimTSize=10000
LimNumber=5000
LimTime=100
FMGroup=2
LTMethod=1
FTText.Exts=htmlhtmaspjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwml
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwf
FTVideo.Exts=mpgavianimpegmovfliflcvivrmramrvasfasxwmvm1vm2vvob
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaape
FTArchive.Exts=ziparcgzzarjlhalayleirarcabtarpakacejar
FTUDef.Exts=jscssssivbsdtdxsl
FTText.B=ooxooo
FTImages.B=ooxooo
FTVideo.B=ooxooo
FTAudio.B=ooxooo
FTArchive.B=ooxooo
FTUDef.B=ooxooo
FTOther.B=ooxooo
FTSizes=0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,3,0,0,0,3,0
RSrvsIn=www.offscreen.comwww.horschamp.qc.ca xx
RPathBx=2
RPathIn=offscreenbiblio9710 xxx
RProt=127
LastStart=111:248:241:87:238:198:226:64:
LastEnd=77:46:60:219:241:198:226:64:
S200=2198
S304=2
S400=38
SPar=534
SSav=2198
SLast=200
SSiz=44790142
SMdf=2188
LFiles=2238
LSize=44801284
ImgDim=0,0,0,0
PrevURL=http://www.offscreen.com/
Oleg Chernavin 04/14/2005 06:48 am
Select the Project and press Alt+F5 to redownload it.

Oleg.
Patricia 04/14/2005 04:40 pm
Hi Oleg:

I re-downloaded it, and still no improvement.
I also downloaded the scripts as you have instructed.
Still no improvement.

Is it working for you?

Patricia
Oleg Chernavin 04/15/2005 08:41 am
I am sorry. I was testing the site using Offline Links Translation in a Project. I saw that your Project uses Online Links Translation and this revealed one other thing. I fixed it. Here is the update:

http://www.metaproducts.com/download/betas/oep1995.zip

Please redownload the scripts with this version and let me know if everything is fine now.

Oleg.
Patricia 04/19/2005 11:27 am
Hi Oleg:

I re-downloaded the entire project and then saved the .js files as you instructed.

There has been some improvement. The menu is coming in more or less although a broken gif is indicated. When clicking on the links in the menu, some work and some don`t.

I`ll save the description and let you have a look. Here is the project download on our server:

http://collection.lac-bac.gc.ca/100/201/300/offscreen/offscreen-test2/www.offscreen.com/default.htm
Oleg Chernavin 04/20/2005 03:18 am
The main problem with the menu that it works well from the main page and fails on other pages. Unfortunately, there is no way to fix this. Sorry.

Oleg.