Java applet fails to load

Author Message
John O`Reilly 02/07/2005 06:55 am
I have persistent problems with viewing java applets following download of a site. For example, with the following

http://www.ngsir.netfirms.com/englishVersion.htm

when I select the applets they fail to load.

Any work around for this problem? Other sites such as this one

http://www.colorado.edu/physics/2000/applets/fourier.html

work fine. Any help appreciated
Oleg Chernavin 02/07/2005 09:30 am
Did you try the latest 3.6 version of Offline Explorer Pro? We made a couple of changes in the applets downloading code there.

Does it work?

Best regards,
Oleg Chernavin
MP Staff
John O`Reilly 02/07/2005 10:27 am
> Did you try the latest 3.6 version of Offline Explorer Pro? We made a couple of changes in the applets downloading code there.
>
> Does it work?
>
> Best regards,
> Oleg Chernavin
> MP Staff

Oleg,

Thanks for the quick response and it does work for the site I listed. I`m still having problems with this one

http://lectureonline.cl.msu.edu/~mmp/kap29/Bohr/app.htm

Any ideas? Additionally, I would like to include some of these applets on a CD as part of a powerpoint presentation for some students of mine. Is this possible?

Thanks again

John
Oleg Chernavin 02/08/2005 10:30 am
I am sorry for the delay, but I am still working on this issue. I hope to have it fixed this week.

Regarding the PowerPoint presentation - I do not know if it supports including Java applets. Anyway, you can prepare the downloaded Project with applets for CD burning using the File | Export feature in Offline Explorer Pro.

Oleg.
John O`Reilly 02/15/2005 05:50 am
> I am sorry for the delay, but I am still working on this issue. I hope to have it fixed this week.
>

Any news Oleg? By the way, I am finding that not all of the applets from the first website are working offline, just a few, any ideas why?

Thanks for your persistance,

John
Oleg Chernavin 02/18/2005 05:29 am
I am sorry, I don`t have positive results yet. Offline Explorer changes some java applet parameters incorrectly. I am still working on this.

Oleg.
Oleg Chernavin 02/22/2005 01:29 pm
I just fixed the problem. Here is the updated oe.exe file:

http://www.metaproducts.com/download/betas/oep1945.zip

Oleg.
John O`Reilly 03/07/2005 08:26 am
> I just fixed the problem. Here is the updated oe.exe file:
>
> http://www.metaproducts.com/download/betas/oep1945.zip
>
> Oleg.

You`re a star Oleg! Never encountered such wonderful support before, keep up the good work,

John
Oleg Chernavin 03/07/2005 09:46 am
Thank you!

Oleg.