No Images From Engadget.com

Author Message
skyhook 01/31/2005 12:34 pm
I can`t get images from www.engadget.com. The URL to the pics has a cryptic number at the end:

http://www.weblogsinc.com/common/images/0131572158313461.JPG?0.3427558959331954

I tried adding "images" to the URL Directory Filter as advised in another post but not only does that not work but it also seems to be counter to the logic since it would presumably limit downloads of any URL`s to those which included "images" in the path.

Thanks in advance for your help
Oleg Chernavin 01/31/2005 01:07 pm
You should not use any special setting for the URL Filters section here. It is much simplier. Please select the File Filters | Images section and change the Location box to "Load from any site". The images are located on another server and this should allow downloading them.

Click OK button to save the change and download the Project.

Does this help?

Best regards,
Oleg Chernavin
MP Staff
skyhook 01/31/2005 03:11 pm
It has been on that setting all along. It successfully grabs images from other linked sites but not the ones from the link I mentioned.

> You should not use any special setting for the URL Filters section here. It is much simplier. Please select the File Filters | Images section and change the Location box to "Load from any site". The images are located on another server and this should allow downloading them.
>
> Click OK button to save the change and download the Project.
>
> Does this help?
>
> Best regards,
> Oleg Chernavin
> MP Staff
Oleg Chernavin 01/31/2005 05:00 pm
Can you please let me know your Project settings? Please select it, click the Copy button on toolbar and then paste it in a forum message. I will see what is wrong.

Thank you!

Oleg.
skyhook 01/31/2005 09:38 pm
[Object]
OEVersion=Enterprise 3.5.0.1904
Type=0
IID=1
Caption=Engadget
URL=http://www.engadget.com/
Lev=1
When=1
Hour=6
Minute=20
Weekday=257
LimTSize=10000
LimNumber=5000
LimTime=100
CheckSize=True
SkipMedia=True
pswMethod=2
FTText.Exts=htmlhtmaspaspxjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwmlphpphp3
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwf
FTVideo.Exts=mpgavianimpegmovfliflcvivrmramrvasfasxwmvm1vm2vvob
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaape
FTArchive.Exts=ziparcgzzarjlhalayleirarcabtarpakacejarpdf
FTUDef.Exts=jscssssivbsdtdxslswfclass
FTText.B=ooxooo
FTImages.B=ooxooo
FTVideo.B=xoxooo
FTAudio.B=ooxooo
FTArchive.B=xoxooo
FTUDef.B=ooxooo
FTOther.B=ooxooo
FTSizes=0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,3,3,3,0,3,3
RProt=127
LastStart=232:79:224:235:237:189:226:64:
LastEnd=75:201:232:4:238:189:226:64:
S200=3600
S304=826
S400=391
SErr=252
SPar=877
SSav=3600
SLast=200
SSiz=40985992
SMdf=300
LFiles=4811
LSize=41559977
MSIECache=True
ImgDim=0,0,0,0
PrevURL=http://www.engadget.com/

So you sparked me to look at some of the other settings. I found that <File Filters>, <Text> was set to "Load using URL...". I changed it to "Load from any..." and now I`m getting images but it appears that I`m downloading the whole Internet also. :)

> Can you please let me know your Project settings? Please select it, click the Copy button on toolbar and then paste it in a forum message. I will see what is wrong.
>
> Thank you!
>
> Oleg.
Oleg Chernavin 02/01/2005 04:12 am
Thank you! I just fixed the problem. It was related to the "Copy files to MS IE cache" setting in the Project Properties dialog | File Copies section. As a quick workaround, I would suggest you to uncheck that box.

Oleg.