Cannot download streaming wmv through mms

Author Message
Kristof 11/21/2004 10:36 am
Hello,

I want to download pay per view streaming wmv video from aebn.com I can download wmv files when using their streaming rental, but i cannot download the pay per view wmv links. it might be some authorisation difference or ?
And in does it whether I put the password or leave prompt for pass.
Any solutions?
Here is the log file:

[2004-11-21 16:20:00] MMS0: Connecting to host winmedia16.aebn.net...
[2004-11-21 16:20:00] MMS0: Host winmedia16.aebn.net connected. Waiting for mms://winmedia16.aebn.net/HardCoreDuration/bela_btc-512.wmv.
[2004-11-21 16:20:00] MMS0: GET /HardCoreDuration/bela_btc-512.wmv HTTP/1.0
[2004-11-21 16:20:00] MMS0: Authorization: Basic a3dhbmtlOmJhc2lhNzc3
[2004-11-21 16:20:00] MMS0: Accept: */*
[2004-11-21 16:20:00] MMS0: User-Agent: NSPlayer/4.1.0.3925
[2004-11-21 16:20:00] MMS0: Host: winmedia16.aebn.net
[2004-11-21 16:20:00] MMS0: Pragma: no-cache,rate=1.000000,stream-time=0,stream-offset=0:0,request-context=1,max-duration=0
[2004-11-21 16:20:00] MMS0: Pragma: xClientGUID={759C09ED-1195-11D9-8C80-008048139F85}
[2004-11-21 16:20:00] MMS0: Connection: Close
[2004-11-21 16:20:01] MMS0: Transferring data from mms://winmedia16.aebn.net/HardCoreDuration/bela_btc-512.wmv.
[2004-11-21 16:20:01] MMS0: HTTP/1.0 401 Unauthorized
[2004-11-21 16:20:01] MMS0: Server: Cougar/9.00.00.3372
[2004-11-21 16:20:01] MMS0: WWW-Authenticate: Basic realm="ObjectCube Media Server",qop="auth",nonce="GenerateNonce",charset=utf-8,algorithm=MD5-sess
[2004-11-21 16:20:01] MMS0: Date: Sun, 21 Nov 2004 15:19:47 GMT
[2004-11-21 16:20:01] MMS0: Pragma: no-cache
[2004-11-21 16:20:01] MMS0: Supported: com.microsoft.wm.srvppair, com.microsoft.wm.sswitch, com.microsoft.wm.predstrm, com.microsoft.wm.fastcache
[2004-11-21 16:20:01] MMS0: Content-Length: 0
[2004-11-21 16:20:01] MMS0: Connection: keep-alive
[2004-11-21 16:20:01] HTTP0: Connecting to host winmedia16.aebn.net...
[2004-11-21 16:20:01] HTTP0: Host winmedia16.aebn.net connected. Waiting for mms://winmedia16.aebn.net/HardCoreDuration/bela_btc-512.wmv.
[2004-11-21 16:20:01] HTTP0: GET /HardCoreDuration/bela_btc-512.wmv HTTP/1.0
[2004-11-21 16:20:01] HTTP0: Authorization: Basic a3dhbmtlOmJhc2lhNzc3
[2004-11-21 16:20:01] HTTP0: Accept: */*
[2004-11-21 16:20:01] HTTP0: Accept-Language: pl
[2004-11-21 16:20:01] HTTP0: User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
[2004-11-21 16:20:01] HTTP0: Host: winmedia16.aebn.net
[2004-11-21 16:20:01] HTTP0: Transferring data from mms://winmedia16.aebn.net/HardCoreDuration/bela_btc-512.wmv.
[2004-11-21 16:20:01] HTTP0: HTTP/1.0 200 OK
[2004-11-21 16:20:01] HTTP0: Content-Type: video/x-ms-wvx
[2004-11-21 16:20:01] HTTP0: Cache-Control: max-age=0, no-cache
[2004-11-21 16:20:01] HTTP0: Server: Cougar/9.00.00.3372
[2004-11-21 16:20:01] HTTP0: Content-Length: 169
[2004-11-21 16:20:01] HTTP0: Date: Sun, 21 Nov 2004 15:19:47 GMT
[2004-11-21 16:20:01] HTTP0: Pragma: no-cache, xResetStrm=1
[2004-11-21 16:20:01] HTTP0: Supported: com.microsoft.wm.srvppair, com.microsoft.wm.sswitch, com.microsoft.wm.predstrm, com.microsoft.wm.fastcache
[2004-11-21 16:20:01] HTTP0: 100% of 169 bytes of mms://winmedia16.aebn.net/HardCoreDuration/bela_btc-512.wmv.
[2004-11-21 16:20:01] HTTP0: Download complete.
[2004-11-21 16:20:01] QUEUE: Parsing (0) mms://winmedia16.aebn.net/HardCoreDuration/bela_btc-512.wmv
[2004-11-21 16:20:01] QUEUE: Parsing end.
[2004-11-21 16:20:01] MMS0: Connecting to host 64.132.47.82...
[2004-11-21 16:20:01] MMS1: Connecting to host winmedia16.aebn.net...
[2004-11-21 16:20:01] QUEUE: Parsing files added.
[2004-11-21 16:20:01] MMS0: Host 64.132.47.82 connected. Waiting for mms://64.132.47.82/HardCoreDuration/bela_btc-512.wmv?MSWMExt=.asf.
[2004-11-21 16:20:01] MMS0: GET /HardCoreDuration/bela_btc-512.wmv?MSWMExt=.asf HTTP/1.0
[2004-11-21 16:20:01] MMS0: Authorization: Basic a3dhbmtlOmJhc2lhNzc3
[2004-11-21 16:20:01] MMS0: Accept: */*
[2004-11-21 16:20:01] MMS0: User-Agent: NSPl
Oleg Chernavin 11/22/2004 09:22 am
Can you please give me your username and password, so I could see what is wrong and fix the problem? You can send them to support@metaproducts.com .

Thank you!

Best regards,
Oleg Chernavin
MP Staff