Problems downloading forums

Author Message
John 10/11/2004 03:18 pm
Hi there

I keep on experiencing problems when downloading forums. It simply wont download. That is after I enterered my password. I tried to download page by page by right clicking on the page and selecting "download with Offline Explorer" but with no success. I even opened the forum in the browsers window and entered the password without any success. (I also dont know how to download a site I opened in my browser window). Any help?

10/12/2004 12:30 am
Enter your name and password in the internal browser. Hit CTRL+ALT while clicking on the login link. OEP should create a new project for you. Adjust the standard settings and add the following line in the URL field (if it isn`t already there):
IgnoreLogoutLinks

If this doesn`t work, you could first normally login to the site in the internal browser and then create and start the new project.
Some sites are protecting their pages in more ways; perhaps you have to limit the download channels (i.e.: Channels=1) or increase the delay between downloads (Tools... Options; i.e. random delays: 2-6).

> (I also dont know how to download a site I opened in my browser window).

This should work:
- Right-click
- Click on:
+ Offline Explorer: Download the current page
OEP should create a new project for you.

Or create new projects by clicking on the internal browser button: "Add the next clicked link as a project" and click on a link.
Or drag-and-drop links from the internal browser to the project (tree).
Or...

HTH