Pop ups dont work

Author Message
Larry 10/07/2004 06:25 pm
Great product, this is the 4th one I have tried and seems to be the best.

I have run into one problem. I am running the tool on a site and it pulls it all down and all the links work. But for some reason when i hit certian links they dont work. They all seem to be pop ups. When I select one I get a window that says

"This page is not accessible offline. Possible reasons: either it was an invalid link on the server or Project settings do not allow the page to be downloaded. In some cases, increasing Project Level setting should help."

I try to view it offline and I just get the .gif image and no text. I then try to download the page and it never does it. When I hit the page in a real browser I get the image and all the text I need. I have seen the problem with a form type pop up as well. Im not the coder of this site, just the guy who needs to make a nice backup of it. I have my level set to grab everything, directory set to any directory (i think) . Here is the link

http://65.56.1.142/wox/dispatch?TN=defaultRT&rtID=null#

If you record the site, view it offline and then hit the links on the bottom for "Terms Of Use" "Privacy Policy" COPPA Compliancy" and also a link at the top for "Newsletter Signup" you will see the problem. I bet its a config thing on my side. Just cant find the solution.

Thanks for any help !!
Oleg Chernavin 10/08/2004 09:25 am
I am sorry, but there is no solution yet. The script calculates the links from several parts. Even though Offline Explorer can load these links, the script parts are not changed properly to work offline. I will work more on this, but I am not sure that there is a quick solution.

Best regards,
Oleg Chernavin
MP Staff
Larry 10/08/2004 05:46 pm
> I am sorry, but there is no solution yet. The script calculates the links from several parts. Even though Offline Explorer can load these links, the script parts are not changed properly to work offline. I will work more on this, but I am not sure that there is a quick solution.
>
> Best regards,
> Oleg Chernavin
> MP Staff

OK,

Bummer, im not sure I can use it then. Im not sure what links drive pop ups and which ones dont. I guess i may look around at other products as well, please let me know if you can figure a way around this or a fix. I like the product and would like to use it.

Thanks
Oleg Chernavin 10/11/2004 02:28 pm
I just made a workaround. Please download the updated oe.exe file here:

http://www.metaproducts.com/download/betas/oep1820.zip

Unzip it and replace the old oe.exe file with the new one. Start Offline Explorer Pro, select the Project, - Advanced section, check the Evaluate script calculations and click OK button. Download the Project and browse it offline. This should work.

Oleg.
Florence 08/24/2006 07:12 am
Hi,

with regard to the 'Pop-ups' problem, i too have the same problem.
I clicked on the link to download the fix, however the link (http://www.metaproducts.com/download/betas/oep1820.zip) does not work.

Can you please check and see if this still exists on your site (i am using OE v3.9)

thanks
florence

I just made a workaround. Please download the updated oe.exe file here:
>
> http://www.metaproducts.com/download/betas/oep1820.zip
>
> Unzip it and replace the old oe.exe file with the new one. Start Offline Explorer Pro, select the Project, - Advanced section, check the Evaluate script calculations and click OK button. Download the Project and browse it offline. This should work.
>
> Oleg.
Oleg Chernavin 08/24/2006 05:27 pm
This file is a very old version. Please download the latest 4.4 version now.

Oleg.