Problem limiting download of site

Author Message
Rossco 08/13/2004 01:57 am
Hi all,
I am having a problem downloading tutorials form this site..

http://www.techsmith.com/products/studio/tutorials/featuresarchive.asp

I set the limit to 0 (zero) and no matter what I do it wants to virtually download eveything under the sun.....DOH!

I can`t even just seem to download 1 page only....I have tried keywords, directory restraints etc but still it wants to download heaps...and all I want are the tutes!

please help ;-(

Cheers
Rossco

BTW, I noticed the posts about the changes in Zonealarm...at long last they finally got it working again :-)
Oleg Chernavin 08/13/2004 05:18 am
Yes, sorry for the problem. The quick workaround is to turn off the "Suppress Web site errors" box in the Project Properties dialog | Advanced section.

Best regards,
Oleg Chernavin
MP Staff
Rossco 08/14/2004 09:17 pm
> Yes, sorry for the problem. The quick workaround is to turn off the "Suppress Web site errors" box in the Project Properties dialog | Advanced section.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Thanks Oleg,
that worked ;-) can you explain that feature to me a bit more? I am unsure I understand it clearly :-\ (probably a dumb question)

kind regarsd
Rossco
Oleg Chernavin 08/17/2004 04:31 am
When OE parses pages, it tries to extract all URLs from java scripts on the pages. This is a tough task and it searches for any line that may look like a URL. OE starts loading these URLs, but some lines may appear to have other purpose than to be a URL in the script.

When this happens, OE loads a URL which doesn`t exist on the server. The server outputs an error page which contains links, etc. By default, OE saves error pages and tries to follow links on them. To stop this behavior, this box should be unchecked.

The reason for this box is simple - some Web sites mark all their pages with errors to prevent downloading with offline browsers.

Oleg.
Rossco 08/17/2004 05:17 pm
Thanks Oleg,
I understand this now ;-)

regards
Rossco
Oleg Chernavin 08/18/2004 01:36 am
You are welcome!

Oleg.