run=true doesn`t work

Author Message
Hennen 07/31/2004 03:39 am
Just a simple command line example:

OE.exe "/new=url=http://www.nbc.com/,run=true"

The download should start automatically, but it doesn`t.
Does it work for anyone here in the forum with the recent version of OEP (v3.3.0.1758)?
Oleg Chernavin 08/02/2004 08:56 am
Thank you! I just fixed this problem. The updated oe.exe file is located here:

http://www.metaproducts.com/betas/oep1767.zip

Best regards,
Oleg Chernavin
MP Staff
Hennen 08/02/2004 11:33 am
Oleg,

thank you for the quick fix. That`s great support!

BTW: Just a note for anyone, who wants to download the new beta.
There is a small mistake in the download link. The correct link is obviously:

http://www.metaproducts.com/download/betas/oep1767.zip
Oleg Chernavin 08/02/2004 11:39 am
Yes, sorry for the incorrect link.

Oleg.
08/03/2004 12:46 am
> Yes, sorry for the incorrect link.

That wasn`t a problem, it`s ok. But at the moment, by clicking on the "Add new question" link you get the following error:

-----
Microsoft OLE DB Provider for ODBC Drivers error `80040e14`

[Microsoft][ODBC SQL Server Driver][SQL Server]Procedure `get_forum_parent` expects parameter `@id`, which was not supplied.

/mp/mpSupport_User_Forums_Add.asp, line 150
-----

So i add my additional note in this posting:

I`m a little bit confused about the section
"How to export or print automatically after downloading?" in the Help file:

-----
Another enhancement to the delete files feature is ability to remove certain files by keywords after they were downloaded and parsed:

DeleteProjectFiles=sports*.htm,ads.shtml?param1=*&param2={:10..50}
-----

Does or did it really ever work this way?
I guess, it`s a mistake and "DeleteProjectFiles" should be replaced with "DeleteAfterParsing", right??

BTW: In the url context menu (F12) is a careless mistake: "fthey" ;-)
Oleg Chernavin 08/03/2004 03:20 am
> That wasn`t a problem, it`s ok. But at the moment, by clicking on the "Add new question" link you get the following error:

Yes, we already fixed that.

> I`m a little bit confused about the section
> "How to export or print automatically after downloading?" in the Help file:

Yes, you are right. I just changed this to DeleteAfterParsing=.....

Thank you!

> BTW: In the url context menu (F12) is a careless mistake: "fthey" ;-)

Thank you! Fixed.

Oleg.