OE now crashes every period of time

Author Message
radionysos 06/30/2004 05:20 pm
Thanks for your help Oleg, it did work wonders!

*.rm audio files downloading went fine for the first day, but since then OE just keep crashing every 15/45 minutes, displaying a windows message box that says OE has encountered a problem and must be closed. I restart OE, it goes fine again for another period of time and then eventually crashes again, etc.

Any idea of where this can possibly come from?

I`m under Home XP, with a brand new pc and have no other system stability issues whatsoever.

Best Regards

radionysos


==================================
Oleg Chernavin
6/21/2004
8:04:00 AM Subject: Re: Cannot download the *.rm audio files

I had a successful download this way:

I created a new Project, set its URL to:
http://www.tv-radio.com/ondemand/france_culture_(aod)/
Unchecked Level setting.

File Filters | Video - Location box - select Load from any site.

URL Filters | Server - Load only from the starting server

URL Filters | Directory - Load only from the starting directory

Click OK button to save the Project and start loading it.

Best regards,
Oleg Chernavin
MP Staff
===================================

radionysos
6/20/2004
2:18:00 PM Subject: Cannot download the *.rm audio files

Hi!

I`m trying to download all the real audio files from this root location:
=> http://www.tv-radio.com/ondemand/france_culture_(aod)/
when doing this, I get the whole directory structure correct with all the *.ram files, but not the corresponding real audio files (*.rm or *.ra) that are located on a rtsp server.
The actual location of the audio files (as per their corresponding *.ram files) is something like this:
rtsp://a624.v107961087227062.c10796.g.vr.akamaistream.net/ondemand/7/624/10796/1087227062/francecult.download.akamai.com/10796/france_culture/AVOIXNUELUNDI/AVOIXNUELUNDI.rm
I then tried to download directly from the rtsp site, entering the following rtsp address:
rtsp://a624.v107961087227062.c10796.g.vr.akamaistream.net/ondemand/7/624/10796/1087227062/francecult.download.akamai.com/10796/france_culture/
(everything that goes beyond being the subdirectories per type of radio programs)
or even cutting it as short as:
rtsp://a624.v107961087227062.c10796.g.vr.akamaistream.net
but nothing eventually worked, though I did play along with the following settings:
- Load files from all servers
- Load all protocols
I do not use any proxy and use a standard cable connection.
Also, this is my first try with your program in my trial period.

Question:
What is the recommended way for downloading real audio files from a rtsp server?
1) Do you enter the http root address that contains the *.ram files? (is Offline Explorer capable then of extracting itself the rtsp address of the target *.rm audio file from the *.ram file?)
2) Do you enter the rtsp root address directly?

In both case, what did I do wrong?

Thanks a lot for your help....

Oleg Chernavin 07/02/2004 11:14 am
Can you try to load just one .rm file at a time? Will that fix the problem?

Thank you.

Oleg.