Program crashes with local HTML files

Author Message
David 06/18/2004 09:04 pm
Hello,

When I try to "Download" with "Offline Explorer Pro" from a HTML file on my hard drive, OE crashes every time. The reason I am using it to download, even though the files are on my hard drive, is so I can use the program to create a Autorun CD.
OE opens and I can set the properties I want, but the minute I hit the "Download" button, OE crashes.

Thanks for any help,
Dave
Oleg Chernavin 06/19/2004 09:21 am
Can you try to download these files with the latest 3.2 SR1 version of Offline Explorer Pro? We have fixed some bugs there, one of them looks like what you describe. Here is the link:

http://www.metaproducts.com/download/opsetup.exe

Please let me know how it works.

Thank you!

Best regards,
Oleg Chernavin
MP Staff
David 06/22/2004 04:02 pm
Sorry, but it did not work. I rebooted after updating, and this time it did not crash the program, but when I hit the download button the Status (HTTP0) line just flickers and nothing happens. The URL line indicates that it is pointing to the correct directory on the Hard drive.
Have tried rebooting again, but no difference.

Regards,
David
Oleg Chernavin 06/23/2004 02:00 am
Can I ask you to do a test? Please make a new Project that loads one page from your local disk with Level=0. Would it crash? If yes, can you please send me that Project settings and the HTML page with its images, scripts and styles (.css) to me to support@metaproducts.com ? This will let me to reproduce the problem and fix it shortly.

Thank you!

Oleg.
David 06/27/2004 02:55 pm
Oleg,

Did you receive my email with attched files as requested?

Regards,
Dave
Oleg Chernavin 06/28/2004 11:18 am
Yes, I was able to fix one problem. I just sent you an E-mail directly.

Oleg.
Shannow 04/05/2005 09:03 am
I have a nearly similar problem, but with a extern website... (offline explorer just close itself down when I press "start" download)
I`m trying to download all wallpapers in http://www.animewallpapers.com
It craches. Is it some cotsystempyrigh or just my local computersettings or... ?
Oleg Chernavin 04/07/2005 10:09 am
Can you please post your Project settings here? Just select it, click Copy button and then paste it to the forum message. Please also let me know your Windows version, Service Pack and if you have antivirus/firewall running.

Thank you!

Oleg.