Empty Export zip file

Author Message
Linenfold 04/26/2004 02:35 am
I`ve recently upgraded to Offline Expolorer Pro 3.1 SR1 and now when I try to download a site using autoexport to a zip archive (see example below) it creates an empty export.zip file and continues to export the contents of the download to "www.abc.com" directory unzipped.

http://www.abc.com/
Additional=AutoExport=c:\abc\;100100100;DeleteProjectFiles
Oleg Chernavin 04/26/2004 11:07 am
I am sorry for this problem. I just fixed it. I will try to upload the updated version soon. However this may take some time, because I am travelling now and GPRS connection is painly slow.

Best regards,
Oleg Chernavin
MP Staff
Linenfold 05/03/2004 02:46 am
Thanks for the prompt response and fixing it so quickly. Canm yoi please let me know when will the fix be available.
Linenfold 05/03/2004 02:46 am
Thanks for the prompt response and fixing it so quickly. Can yoi please let me know when will the fix be available.
Oleg Chernavin 05/03/2004 12:57 pm
Yes, please download the updated oe.exe file here:

http://www.metaproducts.com/download/betas/oep1583.zip

Sorry for the delay!

Oleg.
Linrnfold 05/04/2004 04:17 pm
Many thanks - I`ve upgraded the oe.exe and it creates the export.zip file successfully; however, now it fails to create a contents file even though the box is checked.
Oleg Chernavin 05/06/2004 01:23 pm
The contents.htm file is zipped inside the ZIP archive. Do you need to have it outside as well?

Oleg.
Linenfold 05/06/2004 02:50 pm
Yes please.
Oleg Chernavin 05/06/2004 03:33 pm
OK. Here is the new update:

http://www.metaproducts.com/download/betas/oep1585.zip

Oleg.
Linenfold 05/08/2004 04:52 am
Works perfectly - many thanks
Oleg Chernavin 05/08/2004 02:37 pm
You are welcome!

Oleg.