maybe proxy problem

Author Message
Continent 11/21/2003 04:05 am
I have another problem. At home I succesfully (and without any problem) downloaded for example pages from http://www.hyperkrychle.cz/curves/. At school I can`t. In destination folder it creates only files default.htm.primary, Descr.WD3, home.htm.primary, menu.htm.primary, top.htm.primary. I used the same (my own) template (and then Wizard too). I tried another adresses and it always download only one or two title pages and nothing else. The arrow signalizing downloading of project is still there but nothing else happens.
The proxy settings - I tried everything and it works only with HTTP proxy (so SOCKS doesn`t work) with and without NTML authentication. No messages (CTRL+W) are written. Our school proxy server is Squid (http://squid.nlanr.net/) with adress cache.fee.vutbr.cz and port 3128, but this is probably useless for you.
OS - Windows XP Home ENG
Can you tell me, please, what to do?
Continent 11/21/2003 04:35 am
I just installed SR3 (had SR2) and the problem changed a little (or maybe I didn`t find out it in SR2). For example - I start OEP and succesfully download http://www.hyperkrychle.cz/curves/. Then I delete it and try to download it again and it doesn`t work. I tried this way another adress - http://www.mikecrash.wz.cz but it doesn`t work at all.
Continent 11/21/2003 05:14 am
And yet something - my friend at school installed on his notebook OEP SR3 and it "works". He has Windows XP. "Works" means, that when he tried to download http://www.mikecrash.wz.cz there was some error that page was not found and a question if I want to redirect to another address. On yes it downloaded some banners and nothing else. But maybe the main mistake is in school instalation of OS Windows XP (I wrote to OEE forum, that OEE crashes at start at school, but at home works perfectly).
Oleg Chernavin 11/21/2003 07:08 am
Can you please press Ctrl-W on keyboard, uncheck Pause in the Log Window menu and then start the download. When the download completes, please save the log to a file and send it to us to support@metaproducts.com . I will see what is wrong there.

Thank you.

Best regards,
Oleg Chernavin
MP Staff
Continent 11/21/2003 08:03 am
PAUSE! I`m sorry, I miss that option. And I sent the mail just now. I hope it will help you.
Oleg Chernavin 11/21/2003 09:22 am
Thank you!

Oleg.
Leo 11/26/2003 08:25 am
I`ve just downloaded and registered OEP rel.2.9.1302 SR 3 (but in the help about appear as SR 1), and I have the same problem. I am behind a corporate proxy, but it`s interesting to note that before I installed rel 2.9 I already had an older version (don`t remeber which)of OEP and everything was working really fine.
Oleg Chernavin 11/26/2003 10:53 am
Maybe proxy settings were changed during the installation. Can you please open the Options dialog | Proxy | HTTP and make sure they are correct?

Thank you.

Oleg.
Continent 11/27/2003 03:34 am
No, proxy settings didn`t change. But now I tried to download page http://www.mikecrash.wz.cz/ again and wait what it do. It download first page in second but then another three pages in about minute and after this another 15 pages in maybe three minutes.
Oleg Chernavin 11/27/2003 04:49 am
So, it is working again?

Oleg.
Continent 11/27/2003 04:59 am
I still wait. I increased timeout time to maximum but it`s VERY SLOW. Speed is approximately 100 kilobytes per 5-10 minutes... at http://www.mikecrash.wz.cz/. I wrote about another page - http://www.hyperkrychle.cz/curves/ and on this (when it works) it runs very fast and download everything in few seconds.
Now at the bottom there is Parsing(1), Downloaded 4 file(s), Size 6 Kb, Speed 0 bytes/s (running for 10 minutes...) (project http://www.mikecrash.wz.cz/).
Continent 11/27/2003 05:07 am
Can I try some older version of OEP (2.8)? As Leo wrote it worked for him, so if possible I would like to try it. Or if you know some web site where can I still download it? Thanks.
Continent 11/27/2003 05:08 am
Download stopped right now (http://www.mikecrash.wz.cz/) and it downloaded 24 files (there is more files on the web site) and some files were not complete.
Continent 11/27/2003 05:16 am
WOW! I downloaded Offline Explorer 2.8.1188 from somewhere and it WORKS! I downloaded http://www.mikecrash.wz.cz/ in few seconds and completely! So maybe there is mistake somwhere in version 2.9...?
Continent 11/27/2003 05:16 am
> WOW! I downloaded Offline Explorer 2.8.1188 from somewhere and it WORKS! I downloaded http://www.mikecrash.wz.cz/ in few seconds and completely! So maybe there is mistake somwhere in version 2.9...?
It is Pro version.
Leo 11/27/2003 12:11 pm
Can you tell me from where did you downloaded it? My email adress is llherin@supereva.it
I hope guys from MetaProducts will solve soon this proxy problem, but in the meanwhile I`d like to go on using it..
Many Thanks
Oleg Chernavin 11/27/2003 03:52 pm
Can I ask you to turn on logging in Offline Explorer 2.8 (Ctrl-W on keyboard and uncheck the Pause in the Log Window context menu) and repeat the download, then save the log to a file and send me to support@metaproducts.com ? I would also ask you to do the same with 2.9 version, so I could see what has changed.

Also, do you know what kind of proxy your company uses?

Thank you.

Oleg.
Continent 12/04/2003 02:19 am
Log files were send. (I had to wait till I get to school.). As I wrote in mail version 2.8 downloaded all (in few seconds) and version 2.9 downloaded about 70% in 20 minutes and then I stopped it (it was all 20MB).
Oleg Chernavin 12/04/2003 05:21 am
Thank you! I already got the E-mail from you. I will work on it and write you directly.

Oleg.
Continent 12/10/2003 05:54 am
Log files were send yesterday.
Oleg Chernavin 12/10/2003 09:17 am
I asked you for one more test yesterday mid-day. Did you receive that E-mail?

Oleg.
Continent 12/10/2003 09:42 am
Yes. E-mail recieved. I will try to do that tomorrow.
Oleg Chernavin 12/10/2003 01:54 pm
Thank you!

Oleg.
Continent 12/11/2003 05:12 am
Log files sent.
Continent 12/12/2003 12:30 pm
Email recieved. I will test it on Tuesday - I`m at school from Tuesday to Thursday. And next week will be last available for "tests" for some time because of Christmas and tests at school - I don`t live in the same town as the school is in. Bye.