Following a link?

Author Message
ssieloff 03/29/2006 07:02 am
I have this web site that I cannot get the "More..." navigation link to be recognized and followed. The site downloads the firts page and the detail property listings but fails to load the next search results page. In internal browser you can navigate from page 1 all the way to end of search results by clicking the "More..." icon at bottom of each individual page.

Here is the properties for the site:

http://webapps2.planetrealtor.com/idx/pkg_IDX.pr_ListOfIDXProperties
POST=sStateID=FL&sRealtorID=1148230&sUserType=R&sSearchSource=X&sPropertyTypeCode=S&sSQLPreBuiltWhere=L.PROPERTY_STATE_ID+%3D+%27FL%27+AND+L.NODISPLAY_IDX+IS+NULL++AND+L.NODISPLAY_OWNER+IS+NULL++AND+L.STATUS_CODE+%3D+%27A%27+AND+L.IDX_ENABLED+IS+NOT+NULL++AND+%28+L.MLS_ID+IN+%28%27tampa%27%2C%27midfl%27%29+OR+L.NODISPLAY_NONMLS+IS+NULL%29+AND+L.CITY_ID+IN+%28%27Y22388%27%29+AND+L.PROPERTY_TYPE_CODE+%3D+%27S%27+AND+L.SALE_PRICE+%3E%3D+10000+AND+L.SALE_PRICE+%3C%3D+5000000&sSQLPreBuiltOrderBy=&sLastValueIn=00000499000005260110&sDisplayPhoto=F&sSearchType=&sOnlyCities=T&sTrackNum=&sRunSearch=F&sSearchID=&sClientID=&sSavedSearchType=&sLangCode=ENGLISH
IgnoreLogOutLinks
Referer=http://www.tampahomes4sale.com/Templates/Includes/Frame.asp?Page=http%3A%2F%2Fwebapps2%2Eplanetrealtor%2Ecom%2Fidx%2Fpkg%5FIDX%2Epr%5FIDXSearch%3FsStateID%3DFL%26sRealtorID%3D1148230%26sUserType%3DR%26sSearchStateID%3DFL%26sSearchSource%3DX

I have Level Limit unchecked.

I have excluded files with keyword photos.

I have included files with keywords pr_ViewIDXPropery or pr_ListOfIDXProperties.

What am I missing (or is this one of those JScript naviagtions that OE has some difficulty with?)

Thanks,

Steve
Oleg Chernavin 03/29/2006 07:02 am
Steve,

Can you please send me your Project settings to support@metaproducts.com ?

Please simply select the Project, click Copy button on toolbar and paste it to the E-mail message. This will help me to solve the problem faster.

Thank you!

Best regards,
Oleg Chernavin
MetaProducts corp.
ssieloff 03/29/2006 07:02 am
Oleg -

I just sent you an e-mail with 2 files attached -- 1 is the initial project attempt and the other is a workaround that I created late yesterday that works but "brute force" page requests -- it would be much simplier and efficient if I could follow the "More" link at end of each page!

Thanks for your assistance!

Steve



> Steve,
>
> Can you please send me your Project settings to support@metaproducts.com ?
>
> Please simply select the Project, click Copy button on toolbar and paste it to the E-mail message. This will help me to solve the problem faster.
>
> Thank you!
>
> Best regards,
> Oleg Chernavin
> MetaProducts corp.
Oleg Chernavin 03/29/2006 07:02 am
Thank you!

I will look it it now. I will write you directly when I have some results.

Oleg.