Internal Browser Problem

Author Message
Greg Weiler 03/29/2006 07:02 am
I realize that this problem is not caused by OE Pro, but I have no idea how to resolve it.

The internal browser in OE Pro (on port 800) doesn`t work (Server Error -Bad URL message). I have the same problem with AmphetaDesk, which uses port 8888. I`m on WinXp Pro SP1 with IE6 SP1. I tried disableing ICF, but it made no difference.

How can I resolve this issue?

Any suggestions are appreciated.
Oleg Chernavin 03/29/2006 07:02 am
It looks like you are using proxy server. If so, please go to the Internet Explorer Proxy server Settings dialog and add 127.0.0.1:800 to the bypass proxy list. Click OK button to close it and try to browse downloaded site again. If this doesn`t help, please go to Offline Explorer Pro, open its Options dialog, uncheck Internal HTTP server box and click OK button. This should work.

Best regards,
Oleg Chernavin
MetaProducts corp.
Greg Weiler 03/29/2006 07:02 am
Thanks. I ended up disabling the internal HTTP server, as per your second option.

I still don`t know what`s wrong with IE. If I use Mozilla as the default browser, it works fine.
Oleg Chernavin 03/29/2006 07:02 am
I would suspect proxy server settings - do you have then enabled in MS Internet Explorer?

Oleg.
Greg Weilerq 03/29/2006 07:02 am
> I would suspect proxy server settings - do you have then enabled in MS Internet Explorer?
>
> Oleg.

No proxy settings. I just tried everything again today and magically all is well and working. Strange. Thanks for the assistance.
Oleg Chernavin 03/29/2006 07:02 am
You are welcome! Please let me know if this happens again. Maybe there will be a way to reproduce the problem.

Oleg.