Need Help With This Project

Author Message
Adam Venneta 03/29/2006 07:02 am
I`ve tried mirroring this forum site but when I did, none of the links worked. I can download single threads with no trouble, but would like to get all of the forums and be able to browse offline since I am traveling so frequently.

Would anyone have any pointers for the appropriate configuration of OE for capturing this website?

Thank you kindly.

Adam
Adam Venneta 03/29/2006 07:02 am
forgive me it`s late........here is the link:

http://www.elitetrader.com/vb/
Oleg Chernavin 03/29/2006 07:02 am
But what if you start loading directly from http://www.elitetrader.com/vb/ ?

I would recommend you to allow downloading from the starting server and directory (in the URL Filters section) and to set unlimited Level (simply uncheck it). Does this help?

Best regards,
Oleg Chernavin
MetaProducts corp.
Adam Venneta 03/29/2006 07:02 am
> But what if you start loading directly from http://www.elitetrader.com/vb/ ?
> > I would recommend you to allow downloading from the starting server and directory (in the URL Filters section) and to set unlimited Level (simply uncheck it). Does this help?
> > Best regards,
> Oleg Chernavin
> MetaProducts corp.

I think that`s what I did---I only used the wizard though, and set it to download everything from http://www.elitetrader.com/vb/

It downloaded everything but it was not browsable. When I would click on the thread subjects i would get a message saying the document was not available.

I will try again, this time using the url filters as per your suggestion. Hopefully that will make a difference.

Thank you for your response...

Adam
Oleg Chernavin 03/29/2006 07:02 am
You are welcome! Let me know how it goes.

Oleg.
Adam Venneta 03/29/2006 07:02 am
Oleg,

I tried downloading the site again.

Started the download from www.elitetrader.com/vb/

Level Limit---unchecked
Load all protocols
Load files only within the starting server
Load files only within the starting directory and below
Load all filenames

The result is the same as the first unsuccessful attempt. The site downloaded, but browsing doesn`t work---when I click on a link to any thread I get a message which shows a link to the page I want ONLINE but that it would not download for offline browsing. It goes on to say that I should have allowed a greater limit---but I don`t know what more to do because I did "uncheck" the limits setting.

Is there anything else I can try? Does it matter how many connections I allow to be open?

Thank you Oleg. This is a great product and this is the only website I`ve had any issues downloading.

Regards, Adam

Oleg Chernavin 03/29/2006 07:02 am
The number of connections should not affect the download. How many files did you download for that Project? One idea is that the directory might be overloaded with so many files. Please go to the Options dialog | File Locations and check the "Directory overload protection" box. Then delete the whole directory with downloaded files on that Web site and redownload the Project. The filesystem limits number of files in a directory, so this may be the problem. The above box creates subdirectories when there are over 1000 files per directory.

Oleg.
Adam Venneta 03/29/2006 07:02 am
That could be it. It downloaded more than 90,000 files. I`ll try it again. Thank you for helping Oleg.

Regards, Adam
Oleg Chernavin 03/29/2006 07:02 am
Yes, please let me know whether this helps or not.

Oleg.