video stream impossible to download

Author Message
Zarc 03/29/2006 07:02 am
I tried to download with OE these realvideo streams

http://www.arte-tv.com/dossier/dossier.jsp?refresh=false&node=177838&lang=fr

but without success. Is it possible?

Thanks, Z.
Oleg Chernavin 03/29/2006 07:02 am
I just went to the page, right-clicked the RealMedia link, selected Copy from the popup menu, pasted the link to Offline Explorer and loaded it. It was loaded well. The link was:

http://sonix.sdv.fr:8080/ramgen/arte/evolution/DarwinFr.rm

Can you please do the above yourself and let me know if this helps. If not, please tell me what went wrong. Thank you.

Best regards,
Oleg Chernavin
MetaProducts corp.
Zarc 03/29/2006 07:02 am
> I just went to the page, right-clicked [....] It was loaded well. The link was:
>
> http://sonix.sdv.fr:8080/ramgen/arte/evolution/DarwinFr.rm
>
> [...] Can you please do the above yourself and let me know if this helps.

I tried to do exactly what you saied but it doesn`t work.
At the end of operation I only download the file "DarwinFr.rm" with inside this three lines of text:

../../../../rtsp@212.95.66.2/arte/evolution/DarwinFr.rm@cloakport="8080,554,7070"
--stop--
../../../../rtsp@212.95.66.2_3A7070/arte/evolution/DarwinFr.rm@cloakport="8080,554,7070"

Thanks, Z.
Oleg Chernavin 03/29/2006 07:02 am
OK. Please use the following link instead:

rtsp://212.95.66.2/arte/evolution/DarwinFr.rm

Oleg.
Zarc 03/29/2006 07:02 am
> OK. Please use the following link instead:
>
> rtsp://212.95.66.2/arte/evolution/DarwinFr.rm

I add this link in the project but it OE doens`t download anything.
The result on the status bar is: download complete - 0 file(s)

Thanks, Z.
Oleg Chernavin 03/29/2006 07:02 am
Please open the Project Properties dialog for that item and select Download All files, then click OK button and try to download it again. Does this help?

Oleg.
Zarc 03/29/2006 07:02 am
> Please open the Project Properties dialog for that item and select Download
> All files, then click OK button and try to download it again. Does this help?

No, I already set "Download All files".
These are the other setting:

Level limit 2
File filters are all selected, with location set to "Load from any site"
Url filter are all set to "load all protocols" and I didn`t set any "skip following url"

Let me know if you need other information.

Zarc


Oleg Chernavin 03/29/2006 07:02 am
Zarc,

Is there any downloading activity, connection to the site, etc. when you start the Project? Also, what if you select the Project, click the Map tab and see if the file is already there?

Oleg.
Zarc 03/29/2006 07:02 am
> Is there any downloading activity, connection to the site, etc. when you start the Project?

What do you mean?
I start OE, and I start the project than after about one-two seconds on the status bar appear "Download complete - 0 file(s)".
I also tryed to delete completele the directory where OE download the files and restart the project without result.

>Also, what if you select the Project, click the Map tab and see if the file is already there?

If I click the "Map tab" of the project no files appear just the single OE icon with no files inside.

Best regards, Z.
Oleg Chernavin 03/29/2006 07:02 am
Can you please press Ctrl-W in Offline Explorer Pro, then right-click the Log Window and uncheck Pause. Start downloading that Project again, then see what happens in the Log window once download completes and let me know.

Oleg.
Zarc 03/29/2006 07:02 am
> Can you please press Ctrl-W in Offline Explorer Pro, then right-click the Log Window and uncheck Pause. Start downloading that Project again, then see what happens in the Log window once download completes and let me know.

I opened the message windows and unchek "pause". When I start the project that as you told me is "rtsp://212.95.66.2/arte/evolution/DarwinFr.rm" the message windows remain absolutely empty.

If I specify the link "http://sonix.sdv.fr:8080/ramgen/arte/evolution/DarwinFr.rm" it starts to download a lot of stuff (and messagge windows became full) but as I previously saied you I don`t get the video file only some .rm file with the lines

../../../../rtsp@212.95.66.2/arte/evolution/DarwinFr.rm@cloakport="8080,554,7070"
--stop--
../../../../rtsp@212.95.66.2_3A7070/arte/evolution/DarwinFr.rm@cloakport="8080,554,7070"

Thanks, Zarc
Oleg Chernavin 03/29/2006 07:02 am
Zarc,

From what you describe. it looks like you are using the standard Offline Explorer version. RTSP downloads are supported in Pro and Enterprise versions only. Can you please tell me your exact Offline Explorer version - from the Help | About dialog?

Oleg.
Zarc 03/29/2006 07:02 am
> Zarc,
>
> From what you describe. it looks like you are using the standard Offline Explorer version. RTSP downloads are supported in Pro and Enterprise versions only. Can you please tell me your exact Offline Explorer version - from the Help | About dialog?
>
> Oleg.

I`m a stupid. I was sure I downloaded the pro version.
I`m really really sorry waste your time with this problem.

I will try with the pro version.

Thanks for your patience.
Z.
Oleg Chernavin 03/29/2006 07:02 am
No problem with that. I am sorry that I haven`t suggested that before.

Oleg.