can`t download some feils from Washington Post site

Author Message
Jim 03/29/2006 07:02 am
I`m trying to download articels from this Washington Post page:
http://www.washingtonpost.com/wp-dyn/opinion/columns/willgeorge/
Only 9 of these download; articles older than March 7 are accessible but they appear to be redirected to another link.

For example, the http://www.washingtonpost.com/wp-dyn/articles/A37579-2003Mar3.html link is redirected to http://www.washingtonpost.com/ac2/wp-dyn?pagename=article&node=&contentId=A37579-2003Mar3&notFound=true.

How do i get OE Pro to download these redirected links?

Thanks in advance!
Oleg Chernavin 03/29/2006 07:02 am
Jim,

I just improved loading from that site. Please download the updated version here:

http://www.metaproducts.com/download/betas/oep1173.zip

Replace the old oe.exe file with the new one. It should process these redirects properly.

Best regards,
Oleg Chernavin
MetaProducts corp.
Jim 03/29/2006 07:02 am
Thanks for the swift reply, but I still can`t download the desired articles. I`ve tried various settings for custom directories (see 2 below) but no success.

http://www.washingtonpost.com/wp-dyn/opinion/columns/willgeorge/ &
http://www.washingtonpost.com/ac2/wp-dyn?pa*

Other suggestions?

> Jim,
>
> I just improved loading from that site. Please download the updated version here:
>
> http://www.metaproducts.com/download/betas/oep1173.zip
>
> Replace the old oe.exe file with the new one. It should process these redirects properly.
>
> Best regards,
> Oleg Chernavin
> MetaProducts corp.
Oleg Chernavin 03/29/2006 07:02 am
I would simply recommend you to allow downloading from the starting server only, from all filenames and in the URL Filters | Directory selet Custom configuration and add:

^/wp-dyn/articles/$
^/ac2/$

To the Included directory keywords list.

This worked for me.

Oleg.
Jim 03/29/2006 07:02 am
Excellent - worked for me too. Thanks!

> I would simply recommend you to allow downloading from the starting server only, from all filenames and in the URL Filters | Directory selet Custom configuration and add:
>
> ^/wp-dyn/articles/$
> ^/ac2/$
>
> To the Included directory keywords list.
>
> This worked for me.
>
> Oleg.
Oleg Chernavin 03/29/2006 07:02 am
Good. Thank you!

Oleg.