Cannot download

Author Message
Bob 03/29/2006 07:01 am
Every time I try to start a new project, I get the following error:

Error: Document Not Found
This page is not accessible offline. Possible reasons: either it was an invalid link on the server or Project settings do not allow the page to be downloaded.


Click here to go online:
http://www.thisamericanlife.com/pages/archive02.html


I have set the level to a high number (50+) and told it to download from any site, but I continually get the same error. Any assistance would be appreciated.
Oleg Chernavin 03/29/2006 07:01 am
Dear Bob,

I just tried to download that link and it was loaded well and I can browse it offline. Perhaps something is wrong during the download. When you create a new project and hit the Start button to beging downloading, do you see any downloading activity in the lower Connections panel (with HTTP0, HTTP1, etc.)?

Maybe you should set some proxy server parameters?

Best regards,
Oleg Chernavin
MetaProducts corp.
Boyle 03/29/2006 07:01 am
hi there, i experienced the same problem as well, i always files being queued but none ever being downloaded yet the file size keeps on increasing? fyi, i`m also behind firewall/ proxy


> Dear Bob,
>
> I just tried to download that link and it was loaded well and I can browse it offline. Perhaps something is wrong during the download. When you create a new project and hit the Start button to beging downloading, do you see any downloading activity in the lower Connections panel (with HTTP0, HTTP1, etc.)?
>
> Maybe you should set some proxy server parameters?
>
> Best regards,
> Oleg Chernavin
> MetaProducts corp.
Oleg Chernavin 03/29/2006 07:01 am
Can you please hit Ctrl-W on the keyboard while being inside Offline Explorer - right click in the Log window that appears on the screen and uncheck Pause. Now start loading a Project and see what is going on in the Log. If this doesn`t help you, please save the Log to a file, zip it and send it to us to support@metaproducts.com . I will see what could be done there.

Thank you.

Oleg.