.js files not found if the project is exportet

Author Message
Michael Huber 03/29/2006 07:01 am
I have downloaded my website (based on Lotus Domino) and it works fine with the internal browser of OE. But if I export the the project I get an java script error from my menu (build with cool menu). I think the browser can`t found the .js file. What can I do to fix that.

Thanks in advance for your answers.

Michael
Oleg Chernavin 03/29/2006 07:01 am
Dear Michael Huber,

Can you tell me the site URL? I will see what happens there and how it could be fixed.

Thank you!

Best regards,
Oleg Chernavin
MetaProducts corp.
Michael Huber 03/29/2006 07:01 am
The URL is http://www.infoserv-consulting.de

You have to define the filter for filename exclude: urlnames!OpenView and urlnames?OpenView.

Thank you for your help.

Michael

> Dear Michael Huber,
>
> Can you tell me the site URL? I will see what happens there and how it could be fixed.
>
> Thank you!
>
> Best regards,
> Oleg Chernavin
> MetaProducts corp.
Oleg Chernavin 03/29/2006 07:01 am
Thank you. I just reproduced the problem. I will work on it. Please excuse me if it would take few days - I have some events here.

Oleg.
Michael Huber 03/29/2006 07:01 am
Hi Oleg,

did you find something. I have found, that if I use directly the files that store OE in the download path, every thing works fine. Only if I export the project the problem occurs.

Why I have to export the project?

> Thank you. I just reproduced the problem. I will work on it. Please excuse me if it would take few days - I have some events here.
>
> Oleg.
Oleg Chernavin 03/29/2006 07:01 am
I just fixed the problem. Please download the updated version here:

http://www.metaproducts.com/download/opsetup.exe

Oleg.
Michael Huber 03/29/2006 07:01 am
Thank you. Now it works!

Michael

> I just fixed the problem. Please download the updated version here:
>
> http://www.metaproducts.com/download/opsetup.exe
>
> Oleg.
Oleg Chernavin 03/29/2006 07:01 am
Very good!

Oleg.