URL File filter issue

Author Message
Brad Johnson 03/29/2006 07:00 am
I am trying to download a large FAQ thread with lots of links on the AVS forum page, so to avoid picking up a lot of unecessary links I want to only download links with "showthread" in the URL. When I set this, it only downloads the start page. I have tried "showthread*" amongst other things but am not having any luck. I am currently evaluating the product - is it possible that File filters are crippled?
Many thanks.
Oleg Chernavin 03/29/2006 07:00 am
Can you please let me know the URL of that page? I will see what could be wrong there.

Thank you.

Best regards,
Oleg Chernavin
MetaProducts corp.
Taylor Hively 03/29/2006 07:00 am
I am also having trouble with the file filters.
I used an older version of Offline Explorer (2.7 or 2.8?) and did not have this problem and I`ve tried everything. It simple seems to ignore my "include" file filters completely.

Example:
Set up a project for http://www.yahoo.com/ (everything default)
Select "Filename" under "URL Filters"
Click on "Custom fileneames configuration", pull down "View included files keyword" and type "m6v8c" in the keyword box.
Now click "OK" and download the project.
This project should grab exactly 2 files and 2 files only.
The first would be the http://www.yahoo.com/index.html page (as specified in the URL) and the other should be the "m6v8c.gif" file off that page. It should reject all other URLS.

Instead it grabs that page and all images on it. This is not what it should do, or at least it`s not what it used to do.

Thank you in advance, Oleg.
Oleg Chernavin 03/29/2006 07:00 am
Hello,

The possible reason is that some of your File Filters categories have "Load from any site" in their Location boxes. Please check them all and select "Load using URL Filters settings" there.

Does it help?

Oleg.