how to mirror this site?

Author Message
mike 03/29/2006 07:00 am
Hi!
i?m having some problems with mirroring this site: http://rachaelleighcook.net/

the proglem is that the link to the image pages are like this: http://www.rachaelleighcook.net/images/picture.php?unsorted/15.jpg

oe doesn?t recognize these and isn?t downloading them at all.
are there special settings i need to set for this site?
Oleg Chernavin 03/29/2006 07:00 am
Offline Explorer Pro should download them well. Please add .php extension to the File Filters | Text section extensions list and make sure that Level is enough to get all desired links.

Best regards,
Oleg Chernavin
MetaProducts corp.
mike 03/29/2006 07:00 am
its still not working for me.

i have added .php but these links: "http://www.rachaelleighcook.net/images/picture.php?stills_strike/01.jpg" are still not loaded by oep.
i?ve set oe to load every file from the server (every directory but still not working).
i had some problems with other links on the site which i could solve with adding "." to the text tab, but the galleries are still not loaded
Oleg Chernavin 03/29/2006 07:00 am
I think, I know, what the problem is. You start downloading from rachaelleighcook.net, while these images are on www.rachaelleighcook.net. I would recommend you to start downloading the site from http://www.rachaelleighcook.net/ address.

Oleg.
mike 03/29/2006 07:00 am
Ahh!

now its working! i haven?t even thought of this as i had the opinion http://microsoft.com is always the same as http://www.microsoft.com.

thank you
Oleg Chernavin 03/29/2006 07:00 am
Yes, it works fine on most sites, but on that site they put a hard link to www....

Oleg.