Status 401 Unauthorised

Author Message
Ben 03/29/2006 07:00 am
I`m trying to download from a https site which has a list of file links stored on another domain.

I`ll be more specific, the webpage file is stored on olt.qut.edu.au and the files are stored on oltfile.qut.edu.au. So when I setup the offline explorer project file and hit download, OE gets the list of the files and trys to download them. It gets the file size for each file but then each files gets a `Status 401 unauthorised message` for all files stored on oltfile.qut.edu.au. If I copy the url of one of the files I`m trying to download into OE, it can download the file without problems. There is a username/password on the olt.qut.edu.au which works for the single file case on oltfile.qut.edu.au.

Any tips appreciated.

Ben
03/29/2006 07:00 am
Dear Sir,

Can you please tell me where I can find the logon for on that site to see how it handles authorization?

Thank you.

Best regards,
Oleg Chernavin.

P.S. I am out of town now and my responce could be not prompt.
Ben 03/29/2006 07:00 am
Hi Oleg,

Thank you for your reply especially since you`re out of town. The URL is
https://olt.qut.edu.au/bee/MMB476/sec/index.cfm?fa=displayPage&rNum=257968

and an example of a file listed on the website is http://oltfile.qut.edu.au/bee/MMB476/549161/WEEK1BW.ppt

when I use the last link in a separate project file OE downloads the file without any authorisation problems.

Thanks again,
Ben

> Dear Sir,
>
> Can you please tell me where I can find the logon for on that site to see how it handles authorization?
>
> Thank you.
>
> Best regards,
> Oleg Chernavin.
>
> P.S. I am out of town now and my responce could be not prompt.
Oleg Chernavin 03/29/2006 07:00 am
I tested Offline Explorer Pro with another HTTPS site that requires authorization and it loaded it well. Since I don`t have a logon to your site, I can`t test it. If you want, you can send the login/password to our support and I will test it shortly.

Best regards,
Oleg Chernavin
MetaProducts corp.
Ben 03/29/2006 07:00 am
Oleg,

Have you had a chance to test out the https website yet?

Thanks

Ben
Oleg Chernavin 03/29/2006 07:00 am
> Oleg,
>
> Have you had a chance to test out the https website yet?

Yes, as I have said in the previous message - I have login/password to another password-protected HTTPS site. I tested Offline Explorer Pro with it and it worked well.

I don`t have password to your site and I cannot test it. If you want, you can provide us with login/password to that site and I will test Offline Explorer Pro on it. You can send it to:
support@metaproducts.com

Best regards,
Oleg Chernavin
MetaProducts corp.