Security Alert Pop Up

Author Message
OEE6.8_user 07/02/2014 12:43 am
Hi Oleg,
(I'm re-posting this issue to keep track about the progress in getting this resolved. Also, just in case anybody out there who might contribute in sorting this out.)

We are triggering our archive automatically according to the schedule we set in Windows Task Scheduler.

This is the sample script to call our Offline Explorer -
"D:\Program Files (x86)\Offline Explorer Enterprise\OE.exe" PIPUBPROD/0 /Channels=5 /DownloadsDelay=2 /close

The job completes successfully, however it is not downloading the whole project. Only one *.png file and the thumbs.db.

As workaround, we go to the website using OE browser, and click yes on every Security Alert that pops up. Then starts the archive.
That's the only time we get the full archive.

In addition, we only encounter this 'security alert' when browsing the Project URL in OE browser and not in IE.

Hope you could give some insight on this.

Thanks.
Oleg Chernavin 07/02/2014 11:47 am
I found an advice:

If the certificate isn't from a trusted certifying authority (the first point in the prompt) then you could install the certificate under the Trusted Root Certification Authorities on the PCs in question.

You can do this under View Certificate.

In some ways this could be a simpler solution as it doesn't require any code changes that accept any and all certificates. It does however require the certificate to be installed wherever the application is used.

http://stackoverflow.com/questions/178578/how-to-disable-security-alert-window-in-webbrowser-control


Can you do this with MS IE on your system and then see if Offline Explorer stops showing such message?

Best regards,
Oleg Chernavin
MP Staff