at level 2, version offline doesnt show the website correctly

Author Message
Ninh Thanh 06/09/2014 08:02 am
I am having a problem with downloading website http://www.tinhte.vn
I tried to download the website upto level 2 without video, audio, archive. After downloading finish, only links in level 1 are show properly (as seen in online), and websites which have link level2 show incorrect, difficultly to see.
I am using enterprise version 6.7. I've tried 3 times but the same result
Anyones can explain to me why is that, plsss
How can I make it work ? Thankyou!

http://www.webpagescreenshot.info/img/5395a230a31e43-58892077
Ninh Thanh 06/09/2014 07:30 pm
any help, plzzz
Oleg Chernavin 06/20/2014 10:24 am
Please excuse me for the late reply. I downloaded the site with the latest version of Offline Explorer 6.8 SR2 and the pages were displayed correctly with all styles.

Can you please redownload it with the updated version and let me know if it is correct now?

Thank you!

Best regards,
Oleg Chernavin
MP Staff
Ninh Thanh 06/25/2014 04:32 am
thankyou for your response, I tried to download again by 6.8 version, but only internal browse (intergrated) could show the website correcty, when i copy http://127.0.0.1:800/Default/www.tinhte.vn/default.htm to chrome or FF, they fail to display content (1 level higher) and I also try exporting to HDD but receive the same result
Oleg Chernavin 06/25/2014 08:17 am
I tested Chrome, FireFox and exported site (in IE). All of them showed web pages correctly.

My export settings:

Joliet - 64 symbols

Checked boxes:

Standard extensions, Add original URL, Create contents file, Open file when export completes

All other boxes are unchecked.

Oleg.