oe.exe crashing when trying to close when being run from a batch file and using additional MoveOldFiles

Author Message
Tony 05/25/2014 08:03 pm
I have had the problem described in the subject since installing the latest update 6.8.4098 Service Release 2.

Projects were running fine before, have been running for years and have not been changed.

I run oe from batch files, for example:

"c:\Program Files (x86)\Offline Explorer Enterprise\OE.exe" "XXX/2" /Channels=50 /instance /close

For projects with Additional moveoldfiles, when coming to close, then oe crashes.

Windows throws up the following window:

Offline Explorer Executable has stopped working.

Windows can check online for a solution to the problem

Check online for a solution and close the program

Close the program



Problem signature:
Problem Event Name: APPCRASH
Application Name: OE.EXE
Application Version: 6.8.0.4098
Application Timestamp: 2a425e19
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7600.17206
Fault Module Timestamp: 50e6605e
Exception Code: 0eedfade
Exception Offset: 0000c41f
OS Version: 6.1.7600.2.0.0.272.7
Locale ID: 1033
Additional Information 1: 514e
Additional Information 2: 514e30b3a1237731e9ca598529c63a49
Additional Information 3: c9d4
Additional Information 4: c9d4949ed83a101545da0692ae2db6b4


After closing this the following message comes up:

Application Error

Exception EOSerror in module OE.exe at 00014B12

System Error Code 1400

Invalid Window Handle


After closing this I notice that the batch file does not move on. It just freezes.

Please investigate and fix this issue and advise.

Many thanks,

Tony.
Tony 05/29/2014 12:17 am
I rely a lot on these projects.

Is it possible for someone to reply?

Tony.
Tony 06/06/2014 12:31 am
Hello?

What has happened to tech support with metaproducts?
Oleg Chernavin 06/07/2014 07:21 am
Tony,

I am sorry, I missed this. I made a change that should help. Please test the updated version:

http://www.metaproducts.com/download/betas/eesetup.exe

Please let me know how it works. Thank you!

Best regards,
Oleg Chernavin
MP Staff
Tony 06/18/2014 05:34 am
Hi Oleg,

No response as yet to my email of June 10.

The problem has not been solved yet.

Tony.
Oleg Chernavin 06/19/2014 09:26 am
Tony,

I have your E-mail, but still thinking on what can be done. Sorry for the delay. This issue is not easy to solve.

Oleg.
Tony 07/11/2014 12:25 pm
Any progress Oleg?

Tony.
daniel lacroix 08/06/2014 01:08 pm
Hi Oleg,

I am having the same issue with Offline Explorer Pro under Windows 7. The build 4105 did not solve it.

Also I notice that after exiting OEP using the dialog box (ie not using the program usual exit), the oe.exe process is still running at a constant 50%.

daniel
OEE6.8_user 08/06/2014 01:09 pm
Hi,
I also have the same problem, any solution?
Thanks
Oleg Chernavin 08/06/2014 01:28 pm
I didn't notice this error for a while. There is a chance that some latest changes did fix it.

Can you please try this most recent version:

http://www.metaproducts.com/download/betas/eesetup.exe

Oleg.