Problem in asp using page(GetImage.asp)

Author Message
Daniel 02/01/2013 11:45 am
Hi. I'm Daniel.

As being Korean, my english ability is not good, so please understand my grammatically incorrect sentences carefully.

I've been downloading this site:

http://community.freechal.com/ComService/Activity/Album/CsPhotoList.asp?GrpId=929825&ObjSeq=2&grpurl=sorijigisnu

This page is part of our community's album and is been created by asp code.

The problem is, when I downloaded this album, some picture have been taken but some picture have not.

These articles are working by almost same code. But I can't find the differences between the well downloaded article and doesn't .

Here is my project properties :

[Object]
OEVersion=Enterprise 6.5.0.3880
Type=0
IID=7034
Caption=????
URL=http://community.freechal.com/ComService/Activity/Album/CsPhotoList.asp?GrpId=929825&ObjSeq=2&grpurl=sorijigisnu
Dir=C:\home.freechal.com_sorijigisnu\
Lev=1
Weekday=257
FMGroup=1
pswMethod=4
FTText.Exts=htmlhtmaspaspxjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwmlphpphp3
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwfwebpico
FTVideo.Exts=mpgavianimpegmovflvfliflcvivrmramrvasfasxwmvm1vm2vvobsmilmp4m4vogv
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaapeoggm4aaif
FTArchive.Exts=7zziparcgzzarjlhalayleirarcabtarpakacejarpdftgzexeiso
FTUDef.Exts=jsaxdcssssivbsdtdxslswfclassent
FTText.B=ooxooo
FTImages.B=ooxooo
FTVideo.B=xoxooo
FTAudio.B=xoxooo
FTArchive.B=ooxooo
FTUDef.B=ooxooo
FTOther.B=ooxooo
FTSizes=0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,3,3,3,0,3,3,0,0,0,0,0,0,0
NotIgnoreLogout=False
RSrvsBx=1
RProt=255
LastStart=127:88:151:42:98:43:228:64:
LastEnd=125:41:218:64:98:43:228:64:
PrjStart=174:37:11:18:42:43:228:64:
LastStarted=2013-02-02 ?? 1:37:29
LastEnded=2013-02-02 ?? 1:41:23
S200=440
S400=2
SErr=2
SAbr=45
SPar=138
SSav=440
SLast=200
SSiz=10789421
SMdf=438
SHTML=106
SSuccDowns=18
LFiles=442
LSize=10789422
Flags=1
ImgDim=0,0,0,0
PrevURL=http://community.freechal.com/ComService/Activity/Album/CsPhotoList.asp?GrpId=929825&ObjSeq=2&grpurl=sorijigisnu
ConvertRSS=True
MapStats=458,5619524,177,2980684,262,2344316,0,0,0,0,0,0,19,294524


Help me plz.
Oleg Chernavin 02/03/2013 04:03 pm
I fixed the error. If you a registered Offline Explorer Enterprise user, please contact us directly at support@metaproducts.com to get an updated version shortly.

Thank you!

Best regards,
Oleg Chernavin
MP Staff