Offline downloaded site prompts for login again and say login credentials incorrect.

Author Message
Mallie 07/11/2010 04:23 am
I'm a registered member of this site: http://nicheprofitclassroom.com/login

I'm using the Offline Explorer Enterprise Edition to download this site for offline viewing as my home connection is dial-up ans slow and I'm downloading it from office, which is broadband.

As I see it is a site using authentication by web form, I use Alt+Ctrl to capture the logon and proceeded to download the site. It was successfully downloaded, as far as I can see, as I had set the limit to 5, which would cover all the links of the site, I hope. In fact, I saw that it crawled other domains too.

I like to know how to view the site offline after the download, because after the download, when I right-click the project to view the site in the internal browser, it takes me to the login page. When I key-in my password and username, it tells me Incorrect Login entered and that my login credentials are invalid and to try again. But I know I have key-in my credentials correctly.

Can someone teach me the step by step to view the offline site? The download is 1GB large on my hard disk. Do I need to view it in an external browser and if yes, how do I do so? How come the offline site says I've not login correctly with my credentials?

Thanks in advance.
Oleg Chernavin 07/12/2010 08:34 am
I saw you also sent an E-mail to the support. I just answered it.

Best regards,
Oleg Chernavin
MP Staff