endless circle

Author Message
benmenhir 03/10/2010 10:15 am
Hello!
First of all congratulations for this great programm!

I would like to ask you: What can I do, when I want to download a site with depth level 4, but the following sites link each other? Its like an endless running circle..

Thanks for help!

benmenhir
Oleg Chernavin 03/11/2010 08:01 am
It will not be endless - the Level=4 will stop the download after the links level is exhausted. Yes, it is a big amount of web pages, but still not unlimited.

Best regards,
Oleg Chernavin
MP Staff
benmenhir 03/12/2010 06:20 am
Thanks for the answere!

I wondered if its possilbe to download certain paths by selecting them from the structure tree. But my manual is in English what makes things difficult...... is there a version of the manual in German?

Thanks again for help an best regards!
benmenhir
Oleg Chernavin 03/12/2010 06:39 am
Yes, it is definetely possible - please use the Levels tab. Select the page(s) or files you want to download and click the Download button.

The manual in German can be downloaded here:

http://www.metaproducts.com/files/oep_de.chm

Oleg.
benmenhir 03/12/2010 07:17 am
Hi,
I downloaded the manual, but it doesnt work. After opening the file, in the left frame appears the content, but when I choose a point, in the right frame it says that the adress in invalid.
Oleg Chernavin 03/12/2010 07:34 am
Can you right-click the right frame, choose Properties and then copy the page address (URL) - let me know how it looks.

Oleg.
benmenhir 03/12/2010 08:24 am
when i copy the url and paste it, the following message occurs:

Firefox doesnt know how to open the adress, because the protocol is linked with no programm.



Oleg Chernavin 03/12/2010 10:31 am
Yes, it should be understood with MS Internet Explorer. If it also refuses, post the address here - I will see if anything is wrong. The Help file works correctly on my computer.

Oleg.
benmenhir 03/12/2010 02:50 pm
with IE it doesnt work too.

here's the adress:

res://ieframe.dll/syntax.htm#mk:@MSITStore:C:\Users\Ben\Desktop\oep_de.chm::/html/FewLinks.html

Tom 03/13/2010 05:39 pm
It could be just a security problem and you will get the same problem with other chm-files directly downloaded from the web.
This could help you:
http://www.telefon-treff.de/showthread/t-238838.html
benmenhir 03/15/2010 05:53 am
Thank you Tom, now it works! :-)