Bug : Missing Files in Export

Author Message
Greg 08/20/2009 06:40 am
Hi,

i emailed this bug but thought i would post it here.

Im trying to export my web site, it had downloaded all ok, when i try and export, the export is missing files.

i have a folder

Folder1/File1.html
Folder1/File2.html
Folder1/File3.html

All 3 files are on in the folder and downloaded, and the file names are in the .w3d file for that folder.

Unfortunately file2.htm is not being exported. File1 and file3 are. I did a search and you asked people previously about the files me visible in teh map. i can confirm that File2.html is NOT visible in the project map, but it has been downloaded and is on the disk.

What can i do to get this file into the map and ultimately into the export.

I should note the file names about are just an example. the actual name of the missing file ( that i have found so far ) is main.htm

Im currently doing a "Download Missing Files" to see what happens, and to see if the file makes it into the map or not. But i guess i cant understand why its been downloaded but not part of the map?

im using the latest trail version of OE enterprise

Hope you can help ,happy to provide more info if you need
Greg 08/20/2009 06:50 am
> Hi,
>
> i emailed this bug but thought i would post it here.
>
> Im trying to export my web site, it had downloaded all ok, when i try and export, the export is missing files.
>
> i have a folder
>
> Folder1/File1.html
> Folder1/File2.html
> Folder1/File3.html
>
> All 3 files are on in the folder and downloaded, and the file names are in the .w3d file for that folder.
>
> Unfortunately file2.htm is not being exported. File1 and file3 are. I did a search and you asked people previously about the files me visible in teh map. i can confirm that File2.html is NOT visible in the project map, but it has been downloaded and is on the disk.
>
> What can i do to get this file into the map and ultimately into the export.
>
> I should note the file names about are just an example. the actual name of the missing file ( that i have found so far ) is main.htm
>
> Im currently doing a "Download Missing Files" to see what happens, and to see if the file makes it into the map or not. But i guess i cant understand why its been downloaded but not part of the map?
>
> im using the latest trail version of OE enterprise
>
> Hope you can help ,happy to provide more info if you need

I should also add that the page that is not being exported is appearing in the Levels Tab. I dont know what the levels tab is, it seems to be like the project map but shows how the site is linked? but anyways the page is listed there, but not in the map and not exporting..

Thanks
Oleg Chernavin 08/20/2009 08:33 am
Levels tab is not related with the Map - it parses HTML files and displays links from them.

Please try to use Tools - Restore Project Map for this Project and see if Map will show the missing files. If this also doesn''t help, let me know. I would need the .mpx file for this Project and more details on what files are missing. This will help me to reproduce and fix the issue.

Thank you!

Best regards,
Oleg Chernavin
MP Staff