Can''t download archives from Simtropolis.com

Author Message
VRender 07/20/2009 03:03 pm
Hello!

Please, sorry for my poor English... )

I have a problem with downloading rar and zip files from this site: http://www.simtropolis.com
All other types of files and pages are downloading. But when Offline Explorer starts to download any archived file it skips this file and downloads next file in turn.

Archived files load by clicking on "Download" button. At this site "Download" buttons is connected with link to page, but on click this link changes and connect with the file. For example: "Download" button link to "http://www.simtropolis.com/stex/details.cfm?id=22060&download=1", but on click it changes to "http://www.stex-server.com/lots/199354/22060/NHP%20Port%20Washington%20Pak.zip"

I tried different Project Settings and Programm Settings but nothing changes. OE sees link to file, but doesn''t download it.

In advance thanks and good luck in decision search
Oleg Chernavin 07/20/2009 03:14 pm
I think, that you need to use the Project Properties dialog - File Filters - Archive section to select "Load from any site" in the Location box - because the ZIP file is located on another server. I think this is the reason why Offline Explorer doesn''t follow this link.

Best regards,
Oleg Chernavin
MP Staff
VRender 07/20/2009 10:40 pm
I did so. Else I added in URL Filters - Servers both of necessary servers for inclusion. Situation is the same: OE starts to download file but skips this
Oleg Chernavin 07/21/2009 05:43 am
Can you give me your Project settings? Select it, use Export - Project Settings - Copy and then paste to the forum message.

Oleg.
VRender 07/21/2009 06:40 am
[Object]
OEVersion=Enterprise 5.6.0.3058
Type=0
IID=7010
Caption=Simtropolis
URL=http://www.simtropolis.com/
MVer=5
Lev=1000001
Weekday=257
User=VRender
Psw=redshift
LimTSize=10000
LimNumber=5000
LimTime=100
EnableForms=True
CheckSize=True
SkipMedia=True
FTText.Exts=htmlhtmaspaspxjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwmlphpphp3
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwf
FTVideo.Exts=mpgavianimpegmovflvfliflcvivrmramrvasfasxwmvm1vm2vvobsmil
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaape
FTArchive.Exts=ziparcgzzarjlhalayleirarcabtarpakacejarpdftgzexe
FTUDef.Exts=jscssssivbsdtdxslswfclassent
FTText.B=ooxooo
FTImages.B=ooxooo
FTVideo.B=ooxooo
FTAudio.B=ooxooo
FTArchive.B=ooxooo
FTUDef.B=ooxooo
FTOther.B=ooxooo
FTSizes=0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,3,3,3,3,3,0
NotIgnoreLogout=False
RSrvsBx=1
RSrvsIn=http://www.simtropolis.com/http://www.stex-server.com/ xx
RProt=255
LastStart=0:0:0:0:0:0:0:0:
LastEnd=0:0:0:0:0:0:0:0:
ImgDim=0,0,0,0
ExploreDirs=True
SkipURLs=http://blogs.simtropolis.com/http://www.simtropolis.com/chat/http://www.simtropolis.com/cityjournals/http://www.simtropolis.com/forum/
ConvertRSS=True
LIndexed=False
IndexFiles=True
Oleg Chernavin 07/21/2009 07:42 am
Yes, the URL should be loaded with these settings. Maybe it is necessary to logon the site first in the Internal browser. Is it so? If yes and it still doesn''t work, let me know the username/password and how to reach to such files on the site, so I could try the download myself.

Oleg.
VRender 07/21/2009 08:01 am
Yes, I logon the site first in the internal browser. But OE doesn''t load files. Username/password are in project settings which I posted. Location of downloads: www.simtropolis.com -> ST Exchange section (in top menu) -> select any file in list and click on it''s headline -> at "Details" page there is "Download" button
Oleg Chernavin 07/21/2009 09:25 am
Thank you! I fixed the bug. Please update the oe.exe with the following version:

http://www.metaproducts.com/download/betas/oee3072.exe

Let me know how it works.

Oleg.
VRender 07/21/2009 01:12 pm
> http://www.metaproducts.com/download/betas/oee3072.exe

Sorry, but this link doesn''t work: Page Not Found
Oleg Chernavin 07/21/2009 02:12 pm
I am sorry:

http://www.metaproducts.com/download/betas/oee3072.zip

Oleg.
VRender 07/21/2009 02:36 pm
Now it works correctly! Thank you very much! )
Oleg Chernavin 07/21/2009 02:52 pm
OK. Great!

Oleg.