Error 500/gateway error on page

Author Message
John 04/16/2009 07:56 am
OK, so I was trying to download this page:
http://library.digiguide.com/lib/programmenextshowing/Police%2C+Camera%2C+Action!-12578
and its linked pages but kept getting Error 500 Gateway errors

These are my project settings:
Stream 1.2 File
[Object]
OEVersion=Enterprise 5.3.0.2932
Type=0
IID=7012
Caption=http://movie-tv-episode-database.com/Documentary/Police-Camera-Action--12578/season-1
URL=http://movie-tv-episode-database.com/Documentary/Police-Camera-Action--12578/season-1
Lev=1
Weekday=257
LimTSize=10000
LimNumber=5000
LimTime=100
FTText.Exts=htmlhtmaspaspxjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwmlphpphp3
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwf
FTVideo.Exts=mpgavianimpegmovflvfliflcvivrmramrvasfasxwmvm1vm2vvobsmil
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaape
FTArchive.Exts=ziparcgzzarjlhalayleirarcabtarpakacejarpdftgz
FTUDef.Exts=jscssssivbsdtdxslswfclassent
FTText.B=ooxooo
FTImages.B=ooxooo
FTVideo.B=ooxooo
FTAudio.B=ooxooo
FTArchive.B=ooxooo
FTUDef.B=ooxooo
FTOther.B=ooxooo
FTSizes=0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,3,3,3,0,3,0
RProt=255
LastStart=237:85:160:13:241:125:227:64:
LastEnd=154:58:162:13:241:125:227:64:
LastStarted=16/04/2009 12:47:23
LastEnded=16/04/2009 12:47:23
S400=1
SLast=500
ImgDim=0,0,0,0
PrevURL=http://movie-tv-episode-database.com/Documentary/Police-Camera-Action--12578/season-1
LIndexed=False
IndexFiles=False


anyone know how I can fix this?

the site always goes blank when I get the downloaded copy!

ta, John
Oleg Chernavin 04/16/2009 08:15 am
Have you tried to visit these links online? The server has some problem and reports these errors all the time.

Best regards,
Oleg Chernavin
MP Staff
John 04/16/2009 08:45 am
> Have you tried to visit these links online? The server has some problem and reports these errors all the time.
>
> Best regards,
> Oleg Chernavin
> MP Staff

I do visit them online, and for some reason, it always has these errors, making it impossible to statically copy the site.
Oleg Chernavin 04/16/2009 09:18 am
Yes, you can write the site webmaster and ask to fix the errors.

Oleg.