HTML tables being messed up

Author Message
AN Other 04/07/2009 04:56 pm
When I downloaded http://www.wyvernfm.co.uk/schedule.asp it did not download correctly.
http://s3.supload.com/free/wyvern1.jpg/view/ - the HTML table is squashed slightly
http://s3.supload.com/free/wyvern2.jpg/view/ - the site which I downloaded it from, the HTML table working properly.

Please can you help me fix this? Thanks!
Oleg Chernavin 04/08/2009 06:27 am
The first site loaded correctly and I didn''t notice anything weird. Can you please tell me what went wrong?

The second link shows the image slightly smaller than online. I am trying to understand why it happened. There are lots of ads on this page - it could be related, but so far I cannot understand what exactly influenced that.

Best regards,
Oleg Chernavin
MP Staff
AN Other 04/08/2009 07:14 pm
> The first site loaded correctly and I didn''''t notice anything weird. Can you please tell me what went wrong?
>
> The second link shows the image slightly smaller than online. I am trying to understand why it happened. There are lots of ads on this page - it could be related, but so far I cannot understand what exactly influenced that.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Oleg,
in the second image the tables with the presenter names/times got squashed a bit. This sometimes doesn''t happen, it sometimes does - and there''s no way of knowing when/if it will happen. Anyway, it does load correctly in the browser, but the saved version renders as in the second image sometimes.
Oleg Chernavin 04/09/2009 01:53 am
Yes, I understand what is wrong with the second link and I told about it. But I see no problem with the first one - what is wrong?

Oleg.