After downloadin a site I got (Hotlinking is not allowed)

Author Message
Phenomenon 02/18/2009 04:29 am
Hello,
I have got a problem which is ,I couldn''t browse the pages I downloaded as when I click a link
I get (( Hotlinking not Allowed ))
It Took alot of time to download this website & Im sure that I downloded it completely
the issue now how to link this files together or it will be a total waste of time
Im using the latest Version of OEE v.5.3

this is the website Im talking about :

http://www.media4all.net/font/

this is a sample of link that show (hotlinking is not allowed when I browse it offline)
http://www.media4all.net/font/download.php?image_id=5889
It should load a file instead of this message

Look at this Picture ((show the message)):
http://up.damasgate.com/files/g628i0ywaluhlu67dvop.jpg
Oleg Chernavin 02/18/2009 06:23 am
I downloaded it with Level=1 and found no problem. Offline Explorer Pro 5.4 loaded 5 zip files from this page:

http://www.media4all.net/font/download.php?image_id=6238
http://www.media4all.net/font/download.php?image_id=6237
http://www.media4all.net/font/download.php?image_id=6236
http://www.media4all.net/font/download.php?image_id=6235
http://www.media4all.net/font/download.php?image_id=6234

You may try to change the "Use alternative connection method" setting on the Internet tab of the Ribbon. This may help.

Best regards,
Oleg Chernavin
MP Staff
Phenomenon 02/18/2009 07:19 am
very good , it works after unchecking the box of (use alternative connection method)
but do I have to Download all project again to apply changes ? or How can I apply this on the Already downloaded project ( as I have downloaded more than 80.000 files not to send to recycle bin)
Oleg Chernavin 02/18/2009 07:59 am
Use the Project Map to remove all incorrect download?... files. Then select the Project in the Projects tab and press Ctrl+F5 to get all missing files.

Oleg.