302 File moved - broken links

Author Message
Oleg Chernavin 01/10/2009 12:16 pm
I see that this site requires logon. Can you please give me the information on how to find the ZIP files there, so I can reproduce the issue?

Thank you!

Best regards,
Oleg Chernavin
MP Staff
Krneky 01/10/2009 01:01 pm
Of course:
Uporabnisko ime: krneky
Geslo: krneky
(use "krneky" for both fields)
You will be able to download .zip files after you log in.

Thank you for help.
Krneky 01/11/2009 07:32 am
Have you found out anything?
Oleg Chernavin 01/12/2009 12:36 pm
Sorry for the late answer. I logged on the site. What links should I follow to find ZIP files?

Oleg.
Krneky 01/13/2009 04:47 pm
from http://www.studentarija.net/portal/baza-znanja-zapiski-predmet/0/11/1/Javne-finance :
"Izpiti 4 kosi", "Povzetek vaj", "Zapiski iz knjige 1" and "Zapiski iz knjige 2". This is just sample page, I will download whole website later.
Krneky 01/14/2009 11:14 am
Have you managed it out?
Oleg Chernavin 01/15/2009 01:37 pm
There are no such links on this page (after logging on it). The only Zapiski word is on the top and it leads to http://www.studentarija.net/portal/baza_znanja.php.

Maybe you can make a screenshot to show where I should click to reach the videos?

Oleg.
Krneky 01/15/2009 07:51 pm
http://img26.picoodle.com/img/img26/3/1/15/f_pic1m_a221ffd.jpg
http://img33.picoodle.com/img/img33/3/1/15/f_pic2m_1086c28.jpg
http://img37.picoodle.com/img/img37/3/1/15/f_pic3m_a46908e.jpg
http://img33.picoodle.com/img/img33/3/1/15/f_pic4m_99bbd46.jpg

When you click on button "Prijavi" - "login" (2nd image), you will be redirected to the index (3rd image). Just click on "back" button in your browser or open first URL (http://www.studentarija.net/portal/baza-znanja-zapiski-predmet/0/11/1/Javne-financ) again. You should then be able to download zip files I marked - see 4th image.

p.s.: I''m in a little hurry, so please answer me as soon as possible. Thanks!
Oleg Chernavin 01/16/2009 12:23 pm
Ok. I see now. I made download and export (with Standard extensions box checked). Please find the actual ZIP files in the www.studentarija.net/portal/upload/zapiski/ subfolder on the disk and in the exported directory.

Please also uncheck "Faster export" and "Export only recently downloaded files" boxes. This should make the correct export.

When you browse the exported site you may notice that MS IE doesn''t follow the links to ZIP files. This is because of its security restrictions. FireFox works well with this site.

Oleg.
Krneky 01/16/2009 09:29 pm
Here is a screenshot how it looks like when I export it to disk drive:
http://img107.imageshack.us/my.php?image=studentarijapy4.jpg

I have already had those two options unchecked. I want to export this web site without sub folders ("studentarija2" folder in upper image). However, the problem from 1st post still persists. Let me explain this on another example. On the image I posted, you can see 1171797734.zip file. However, in anglecina-1.htm, link to this file will be file:///C:/Documents%20and%20Settingsx/Desktop/studentarija2/11717977340.zip
I just want proper links, but every time I export site to my disk, links will get "0" at the end of the name.

I have another question now. As you can see, all (more than 1000) .zip files are placed in one folder, which makes assorting pretty useless. Is there any way to force program that it would save those .zip files in separate folders for every visited page in domain? I could create more projects, but that would take much time.
By every visited page I mean:
http://www.studentarija.net/portal/baza-znanja-zapiski-predmet/0/11/1/Javne-finance
http://www.studentarija.net/portal/baza-znanja-zapiski-predmet/0/203/551/Arhitektne-konstrukcije
http://www.studentarija.net/portal/baza-znanja-zapiski-predmet/0/303/551/Arhitektura-mesta
and so on...
Oleg Chernavin 01/17/2009 04:07 pm
OK. I start to understand the problem. Sorry that it took much time. I will work on it tomorrow to reproduce and fix.

Regarding the second wish - sorry, there is no way to do this so far. You can use URL Substitutes feature. It may help to place all ZIP files in one folder, but not per referer page.

Oleg.
Oleg Chernavin 01/18/2009 07:19 am
Still no way - I used the latest 5.3 SR1 version to export the downloaded project with no subdirectories and all links and filenames were correct - noticed no problem. Maybe it is because my limited download - just one page and 4 zip files from it.

Can I ask you to make Backup of this Project (on the Tools tab) and upload it to rapidshare.de ? Maybe this will help to reproduce this issue.

Oleg.
Krneky 01/18/2009 07:51 am
Huh, I finally found out the reason of the problem. I unchecked "Other" in File types because it seemed to be completely useless to me (I need only Text and Archive). Enabling it solved the problem. Try it yourself.