Images - meta description redirect & escaped characters

Author Message
David Svatos 08/10/2008 01:09 pm
Dear Metaproducts,

I have really tried but can''t get some of the images in the downloaded project and in the exported CHM file to show up (even with Fast export disabled). There is an YetAnotherDotNet forum with anti-leech solution (referrencess to images are through an empty file with a meta refresh tag in the header) on the original website. I''m suspecting that escaped Czech language specific characters in the target urls of meta refresh tag (Sn%c3%admek_028.jpg.jpg) are responsible for this trouble.

Here is a sample url (problematic images are from the third one down): http://knife.cz/Default.aspx?tabid=53&g=posts&t=1178&p=53

I would be very thankful for any advice

With the wish of a nice day
David
Oleg Chernavin 08/11/2008 08:25 am
Yes, I see the issue. The file was correctly saved, but internal server doesn''t show it. One way to correct it now is to add the following line to the Project''s URLs field and download the site again:

Additional=SkipDisposition

Best regards,
Oleg Chernavin
MP Staff
David Svatos 08/11/2008 11:18 am
THANK YOU OLEG!

:-D works like a charm! I have spent so many hours trying to figure out where the problem lies... Even tried source code editing before I have given up and humbly asked. The solution is so easy for someone who really knows the essence - I bow before you in gratitude ...

Best regards
David

Oleg Chernavin 08/11/2008 12:33 pm
It is good that it works. But I will have to make code improvements in order to prevent such issues.

Oleg.