OE does not skip existin files

Author Message
Peter Berg 08/01/2008 10:52 am
hi, we''re evaluating OE Enterprise, latest Version. We had started several test projects, one of them with about 25 GB and about 5000 files. It''s strange, but when we start the project, every already existing file will be downloaded again. We''ve configured the project settings, which files should be downloaded (all, skip existing files, skip existing files at deep ...), nothing works.

Coul anybody helb us with that problem?

Many thanx in advance, Peter
Oleg Chernavin 08/01/2008 11:24 am
What happens if you select this Project and press Ctrl+F5 - would this download files again or skip them?

Best regards,
Oleg Chernavin
MP Staff
Peter Berg 08/01/2008 12:44 pm
> What happens if you select this Project and press Ctrl+F5 - would this download files again or skip them?
>
> Best regards,
> Oleg Chernavin
> MP Staff

this has no effect, even restarting the program doesn''t change anything...
Oleg Chernavin 08/02/2008 06:37 am
This is strange. Looks like some problem with the directory where downloaded files get saved. Can you please click the Files button on the Advanced tab of the Ribbon and change the Download Directory to something simple, like c:\download\ ?

Would this help?

Oleg.
bruceba 08/07/2008 03:12 am
Pls check "Do not download existing files" .
himitsu 10/04/2008 09:37 am
i just founded out that cutting the original the original queue down to within about 250-500 download command away before latest downloaded file creation date, the option works perfectly within that range.

is this something to do with /nomap switch?
himitsu 10/04/2008 09:41 am
i just founded out that cutting the original the original queue down to within about 250-500 download command away before latest downloaded file creation date, the option works perfectly within that range.

is this something to do with /nomap switch?

or is there any temporary "directory tree" file to delete to force OE to attempt a complete scan?
Oleg Chernavin 10/04/2008 01:07 pm
Frankly, I don''t understand what you mean.

Oleg.
himitsu 10/04/2008 07:12 pm
> Frankly, I don''''t understand what you mean.
>
> Oleg.

never mind, the option actually works, i didn''t realize it skip files in a linear fashion.

because the initial total file number seems illogical, so i thought it''s a software error.

after a closer look, the option does skip existing files. with my project already at 165 GB and low connection speed, sorry for my impatience.
Oleg Chernavin 10/05/2008 04:18 am
OK. I see now.

Oleg.