Install probem 06/19/08

Author Message
Mark 06/19/2008 07:23 am
Hallo

During install of the 6/10/08 Offliner Explorer enterprise (German) i get the error message "format % invalid or incompatible with argument"! Please fix the setup file. thx

Mark
Oleg Chernavin 06/19/2008 07:29 am
Yes, this is fixed. New version will appear in a month. Meanwhile, please ignore this error or select English during the installation.

Best regards,
Oleg Chernavin
MP Staff
Mark 06/19/2008 07:49 am
> Yes, this is fixed. New version will appear in a month. Meanwhile, please ignore this error or select English during the installation.
>
> Best regards,
> Oleg Chernavin
> MP Staff
Thx
sorry for me English.
The setup don''t found the installfolder. -> : "C:\DOKUME~1\USER\LOKALE~1\Temp\.
mark
Oleg Chernavin 06/19/2008 08:38 am
Can you download the new version again?

http://www.metaproducts.com/download/opsetup.exe

Oleg.
Mark 06/19/2008 12:22 pm
> Can you download the new version again?
>
> http://www.metaproducts.com/download/opsetup.exe
>
> Oleg.

thx Oleg.
But this is the Pro version and not enterprise! This installer work. OK, but the other (enterprise) not!

Mark
Oleg Chernavin 06/19/2008 12:50 pm
Yes, the updated Enterprise edition will be available in the beginning of July. Please install the following file in English, allow setup to run Offline Explorer Enterprise and in the View tab select Languages - Deutsch.

http://www.metaproducts.com/download/eesetup.exe

Oleg.
Mark 06/19/2008 12:59 pm
> Yes, the updated Enterprise edition will be available in the beginning of July. Please install the following file in English, allow setup to run Offline Explorer Enterprise and in the View tab select Languages - Deutsch.
>
> http://www.metaproducts.com/download/eesetup.exe
>
> Oleg.

OK, it work in English!
thx
Mark
Oleg Chernavin 06/19/2008 01:09 pm
OK. Great! Sorry for this inconvenience.

Oleg.