Project List Disappeared OEE 5

Author Message
Victor 05/17/2008 07:02 pm
Hi:

I was trying the new Offline Explorer Enterprise 5 last night. Everything looks fine and it seems to be more stable than the older OEE 4.9.0.2694 SR2. So I decided to increase the load by downloading 3 sites with 20 connections at maximum speed this afternoon. Within an hour, OEE 5.0.0.2752 crashed and I got some memory error messages. I can only stop OEE via the task manager. When I restarted OEE 5, I discovered that all my Projects are disappeared from the list. I had more than 100 projects and most of them had different templates. I can recover most of the project settings from last week’s backup but I will lose this week’s works. Thus, is there a way I can recover all the projects settings? Please help!

Thanks,

Victor
Victor 05/17/2008 11:43 pm
Hi:

I think I fixed my problem. For some reasons after the program restarted, it changed its view setting and that''s why the project list got hidden. After I played with the view settings everything is back to normal now. However, I still would like to know how to back up the project settings without doing a full project back up. Thanks.

Regards,

Victor


> Hi:
>
> I was trying the new Offline Explorer Enterprise 5 last night. Everything looks fine and it seems to be more stable than the older OEE 4.9.0.2694 SR2. So I decided to increase the load by downloading 3 sites with 20 connections at maximum speed this afternoon. Within an hour, OEE 5.0.0.2752 crashed and I got some memory error messages. I can only stop OEE via the task manager. When I restarted OEE 5, I discovered that all my Projects are disappeared from the list. I had more than 100 projects and most of them had different templates. I can recover most of the project settings from last week’s backup but I will lose this week’s works. Thus, is there a way I can recover all the projects settings? Please help!
>
> Thanks,
>
> Victor
>
Oleg Chernavin 05/18/2008 08:26 am
Yes, backing up webdown.dat file is enough. This is strange that the location setting got changed. We will try to reproduce it.

Best regards,
Oleg Chernavin
MP Staff