Offline Explorer pro worked fine but enterprise cant download the same sites?!

Author Message
Jerry 03/05/2008 01:56 am
Last month I downloaded the trial version of offline explorer pro and loved it so i got enterprise edition recently. Now just so you know, the options and preferences in both editions i kept the same. enterprise edition is giving me 2 problems:

1. some sites will, when finished downloading the last of the files, not end the session. I must amnually press the stop button, yet in pro edition it finished the project itself once the site was downloaded

here is one site that gave me that problem: http://www.ghosttowngallery.com/

2. And some sites will not download at all yet they worked fine in pro edition! for example i will try and download the site listed below and it only loads the main page/URL and just then stands still, the project doesnt even finish or give me an error message, its as if it is still downloading yet it doesnt seek anymore files and the transfer speed is zero:

http://www.deadmalls.com/

The website even downloads properly in another website retrieval program called HTTrack.

can anyone please help me with these 2 problems?
Oleg Chernavin 03/05/2008 07:04 am
Perhaps it was because of a bug that was fixed recently. I uploaded the updated version yesterday. Can you please try it?

http://www.metaproducts.com/download/eesetup.exe

Best regards,
Oleg Chernavin
MP Staff
Jerry 03/05/2008 09:22 am
> Perhaps it was because of a bug that was fixed recently. I uploaded the updated version yesterday. Can you please try it?
>
> http://www.metaproducts.com/download/eesetup.exe
>
> Best regards,
> Oleg Chernavin
> MP Staff

I will try it out, tell me though, was the bug a problem in the main oe.exe itself or was it one of the other files? I might want to see if i could pinpoint the problem and avoid similar issues in the future, perhaps give you a line if others come up, i have a friend who is good at debugging and would be more than happy to help with any errors that occur later on with the software
Jerry 03/05/2008 09:30 am
> > Perhaps it was because of a bug that was fixed recently. I uploaded the updated version yesterday. Can you please try it?
> >
> > http://www.metaproducts.com/download/eesetup.exe
> >
> > Best regards,
> > Oleg Chernavin
> > MP Staff
>
> I will try it out, tell me though, was the bug a problem in the main oe.exe itself or was it one of the other files? I might want to see if i could pinpoint the problem and avoid similar issues in the future, perhaps give you a line if others come up, i have a friend who is good at debugging and would be more than happy to help with any errors that occur later on with the software

I still am having the same problems. i wish i could try and use offline explorer pro to see if this has the same problems, but the 30 day trial period expired for it. Anyway i could use the pro version to check?
Oleg Chernavin 03/05/2008 09:34 am
The issue was in the oe.exe file.

Can you please send an E-mail to support@metaproducts.com for me (Oleg Chernavin)? This way it will be easier to find out the problem.

Or I can write you directly to the E-mail address you used in this forum.

Thank you!

Oleg.
Jerry 03/05/2008 10:05 am
> The issue was in the oe.exe file.
>
> Can you please send an E-mail to support@metaproducts.com for me (Oleg Chernavin)? This way it will be easier to find out the problem.
>
> Or I can write you directly to the E-mail address you used in this forum.
>
> Thank you!
>
> Oleg.

i will send you an email
Oleg Chernavin 03/05/2008 12:38 pm
OK. If I do not reply you in a couple of days, please post here again. Anti-spam filters kill good E-mails too often...

Oleg.
Jerry 03/05/2008 06:56 pm
> OK. If I do not reply you in a couple of days, please post here again. Anti-spam filters kill good E-mails too often...
>
> Oleg.

I sent it last night, let me know if you did not get it and I will post it here
Oleg Chernavin 03/06/2008 05:35 am
OK. I just wrote you directly.

Oleg.
Boroo 04/27/2008 07:57 am
> Last month I downloaded the trial version of offline explorer pro and loved it so i got enterprise edition recently. Now just so you know, the options and preferences in both editions i kept the same. enterprise edition is giving me 2 problems:
>
> 1. some sites will, when finished downloading the last of the files, not end the session. I must amnually press the stop button, yet in pro edition it finished the project itself once the site was downloaded
>
> here is one site that gave me that problem: http://www.ghosttowngallery.com/
>
> 2. And some sites will not download at all yet they worked fine in pro edition! for example i will try and download the site listed below and it only loads the main page/URL and just then stands still, the project doesnt even finish or give me an error message, its as if it is still downloading yet it doesnt seek anymore files and the transfer speed is zero:
>
> http://www.deadmalls.com/
>
> The website even downloads properly in another website retrieval program called HTTrack.
>
> can anyone please help me with these 2 problems?

---------------------------------------------------------------------

I had similar problem that resulted "Document not found." The problem in my case was that my windows is not installed in my C: drive, but in O: drive. Offline program default file save location is under C:\download\

So to fix it, I only had to change the default file save location to O:\download\ drive where my core windows is installed.

P.S.: The reason why my windows is installed on O: drive instead of C: is that during installation of windows XP, I first partitioned my external hard drive. So drive C: is in my external hard drive of which I don''t plug it on to my computer in the most of the time. "Document not found" error came due to C: drive did not exist in my computer when C: drive is unpluged as an external hard drive.
Oleg Chernavin 04/27/2008 09:13 am
Yes, I added the code to set download directory correctly. If c:\download\ doesn''t match a correct disk drive, it will change to the users ...\My Documents\Download\

Oleg.