Forums

Author Message
Peter Nielsen 09/24/2007 06:11 am
Hello there.

I've bought the Offline Explorer Enterprise version but it seems that I cannot get it to automatically log in with username and password on forums.
For example the forum at http://velodrome.11.forumer.com does not work with Offline Explorer.
My login name is mafi and my password is mafi.

Could someone please help me with this problem ?

Sincerely

Peter Nielsen
Oleg Chernavin 09/24/2007 04:24 pm
It is easy to download this type of site.
You need to browse to the logon page of the site using the internal Browser of Offline Explorer Pro .

If you need to download the site immediately and only once, you can proceed with the logon and begin downloading the desired pages using Offline Explorer Pro . The program will use the session cookies of the logged on site from the internal browser.

You can also record the logon form contents in a Project, so that Offline Explorer Pro will know how to log itself on whenever you wish to download the site. This is useful when you want to schedule the site download or perform it later, or if you want to update the downloaded site in the future.

Once you have entered your username and password on the logon page in the internal browser, press and hold the Alt + Ctrl keys on your keyboard, click the Logon (or Submit) button in the Web form and release the keyboard buttons. You should get a new Project that contains the Web form information recorded in the URL field.

Adjust the Project settings as you wish (set the Level and other parameters) and click the OK button to save the Project. You may begin downloading at any time.

Note: The form recording method is supported only in the Pro and Enterprise editions of Offline Explorer.

Best regards,
Oleg Chernavin
MP Staff