HTTPS sites not downloading

Author Message
Christine 08/22/2007 04:30 pm
Hi Oleg,

I am trying to download multiple https sites with no luck. We are running OE Enterprise Edition 4.6.2570 on a Windows 2003 server. The log has to following:
Offline Explorer Enterprise 4.6.2570
HTTPS0 8/22/2007 4:17:55 PM Connecting to host www.pramericafixedincome.com...
HTTPS0 8/22/2007 4:23:25 PM GET /pramerica/fi HTTP/1.1
Accept: */*
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; SV1; PRU_IE; .NET CLR 1.1.4322)
Host: www.pramericafixedincome.com
HTTPS0 8/22/2007 4:23:25 PM Host www.pramericafixedincome.com connected. Waiting for https://www.pramericafixedincome.com/pramerica/fi.
HTTPS0 8/22/2007 4:23:25 PM Reading data
HTTPS0 8/22/2007 4:23:25 PM Download complete. Status: 200 OK.

Any thoughts? http sites work fine.

Thanks!
Christine
Oleg Chernavin 08/23/2007 03:17 am
I tried to load it and it works well. Does it fail the same way on other HTTPS sites, like:

https://www.metaproducts.com/

Please also try to install the latest 4.8 version.

Best regards,
Oleg Chernavin
MP Staff
Christine 08/23/2007 02:43 pm
Hi Oleg,

It is the same for all https sites. Even after the upgrade, I get the same results. Can I ask what OS you tried from because I am able to download the https sites from our Windows 2000 server but not Windows 2003 server.

Thanks,
Christine
Oleg Chernavin 08/24/2007 07:46 am
I just tried the download of https://www.metaproducts.com on Win 2003 Server and it worked well. Can you please check if it is because of a personal firewall there?

Oleg.