www.sportyone.com ripping problems

Author Message
Carsten 06/05/2007 12:11 pm
Hi

I'm having a problem ripping this site

http://www.sportyone.com/servlets/firebolt?object=128870

Is there a way to this...??

Best regards
Carsten
Oleg Chernavin 06/05/2007 12:30 pm
What goes wrong there?

Best regards,
Oleg Chernavin
MP Staff
Carsten 06/05/2007 04:59 pm
> What goes wrong there?
>
> Best regards,
> Oleg Chernavin
> MP Staff

Hi Oleg

Thanks for replying :)

I don't get any pictures at all, OE analyses all the links to the pictures, but does not dl any of them :(

Best regards
Carsten
Oleg Chernavin 06/06/2007 11:57 am
The site is very easy for the download. I used Level=1 for it. I made a Project and published it in the Photo Albums section. Use the Tools - Published Projects to access it.

Oleg.
Carsten 06/06/2007 02:03 pm
> The site is very easy for the download. I used Level=1 for it. I made a Project and published it in the Photo Albums section. Use the Tools - Published Projects to access it.
>
> Oleg.

Hi again Oleg

Very wierd, i have tryed many settings, also just level 1 and nothing else, but no pictures...

I can't wait to see if your project works for me

Thanks again for your time :)

Best regards
Carsten, Denmark
Carsten 06/06/2007 06:05 pm
> The site is very easy for the download. I used Level=1 for it. I made a Project and published it in the Photo Albums section. Use the Tools - Published Projects to access it.
>
> Oleg.

Hi again Oleg

I did work, really don't know why it did not when i first tryed...

I have a question though...

When moving a level up http://www.sportyone.com/models/Amber_Easton/ to the main gallery page, then i get the problem again, but ofcourse then the dir is changed, but setting OE to not only go below, i does not get the pics...

Bes regards
Carsten, Denmark
Oleg Chernavin 06/07/2007 04:39 am
Maybe simply increase the level setting?

Oleg.