Browser not downloading images

Author Message
Shane 10/16/2006 12:06 pm
Can you attempt to download this site, http://www.crateandbarrel.com/
You will notice that images are not being downloaded besides the home page. There are no images for product. What setting am I not using?
Oleg Chernavin 10/17/2006 05:13 am
Please allow downloading from the starting domain, because the images are located on the images.crateandbarrel.com server.

Best regards,
Oleg Chernavin
MP Staff
john 10/17/2006 08:44 am
> Please allow downloading from the starting domain, because the images are located on the images.crateandbarrel.com server.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Hi all

about this problem; its can be specified that the images must be downloaded from any site (from the file filters--images) ,, will this be working too oleg ???

john.
Oleg Chernavin 10/17/2006 08:46 am
No, because links to the images are not standard. They do not have .jpg or a .gif extension.

Oleg.
Shane 10/17/2006 10:04 am
> No, because links to the images are not standard. They do not have .jpg or a .gif extension.
>
> Oleg.

Ok I changed the Server settings to domain, do I need to change filter setting to starting server, directory or download from anywhere? The images are still not shown.

Thanks for the help.
Oleg Chernavin 10/18/2006 06:42 am
I made a simple Project. URL:
http://www.crateandbarrel.com/family.aspx?c=575&f=7117&viewall=1
Level=0
Allowed all File Filters and they all contain Using URL Filters in the Location box. URL Filters - Server - Load from the starting domain. The rest settings are by default.

This loaded the product image (3 knives) above the Zoom link.

Oleg.
Shane 10/18/2006 09:08 am
> I made a simple Project. URL:
> http://www.crateandbarrel.com/family.aspx?c=575&f=7117&viewall=1
> Level=0
> Allowed all File Filters and they all contain Using URL Filters in the Location box. URL Filters - Server - Load from the starting domain. The rest settings are by default.
>
> This loaded the product image (3 knives) above the Zoom link.
>
> Oleg.

Thanks Oleg, after following your instructions and restarting the project, the images are now downloading.

Thanks again,
Shane
Oleg Chernavin 10/18/2006 09:44 am
Great! What had to be changed in your previous Project settings?

Oleg.
Shane 10/18/2006 10:06 am
> Please allow downloading from the starting domain, because the images are located on the images.crateandbarrel.com server.
>
> Best regards,
> Oleg Chernavin
> MP Staff

I was using starting server not domain....i had to stop the dl after awhile due to the program scouring to far....www.cnn.com was being loaded.

But what I needed was came through.

I love this program.
Oleg Chernavin 10/18/2006 10:32 am
I see.

Oleg.