Cannot browse some pages with IE

Author Message
Thomas 11/21/2005 07:25 pm
Why is it that I cannot browse after the first page of an index directory with Internet Explorer but can with Offline Explorer`s browser.

I downloaded recipe pages from a website, I can see the first page of aphabet index `S`, but page 2 and 3 of `S` shows `The page cannot be displayed`.
Oleg Chernavin 11/22/2005 01:37 pm
This can be if a site uses HTML forms for links. Offline Explorer has an internal Web server to emulate online environment. In any case, you can tell me the URL of the page with such links, so I can take a look and see what is wrong there.

Thank you!

Best regards,
Oleg Chernavin
MP Staff
Thomas 11/23/2005 03:20 am
OE can browse this page offline http://www.kuali.com/recipes/alpha_rec.asp?index=2&page=1&a=S
but IE can`t. This page is the second page of index `S`. Of course the recipes on this page can`t be browsed by IE though OE has no problem.

My download URL is http://www.kuali.com/recipes/.
Oleg Chernavin 11/23/2005 02:10 pm
But is it a problem to browse the downloaded site offline inside OE? Or you need to allow other people to browse it?

Oleg.
Thomas 11/24/2005 12:35 am
> But is it a problem to browse the downloaded site offline inside OE? Or you need to allow other people to browse it?
> > Oleg.

Inside OE, there is no problem but only on the same office lan computer I downloaded to. If I zip the files and unzip into my home pc, OE can`t browse those pages. Of course, IE can`t also. I thought it was the security settings of my IE but after putting the site into trusted zone and redownloading it, I got the same
problem.
Oleg Chernavin 11/24/2005 01:35 pm
What if you backup (Tools menu) and then restore the Project on another computer? This will transfer the Project settings and all downloaded files.

Oleg.
Thomas 11/25/2005 10:10 am
> What if you backup (Tools menu) and then restore the Project on another computer? This will transfer the Project settings and all downloaded files.
>
> Oleg.

I did as you said but this time OE doesn`t show some images on the front page but can browse to all pages. IE still can`t browse some pages.
Oleg Chernavin 11/25/2005 10:29 am
Do these images exist in the Project Map on the first computer? If they are a part of another Project, you can select both of them and backup.

Oleg.
Thomas 11/25/2005 10:37 am
> Do these images exist in the Project Map on the first computer? If they are a part of another Project, you can select both of them and backup.
>
> Oleg.

The images appear only when I right click on them and select show picture. It could be because of the tight security setup of my pc. I`m more concerned with browsing with IE. Some pages show `The page cannot be displayed`.
Oleg Chernavin 11/25/2005 01:05 pm
What if you open the Tools | Options dialog and check or uncheck the Internal HTTP server box? Would this help when browsing inside Offline Explorer?

Oleg.