Offline Explorer Closes

Author Message
Asad 09/28/2005 05:23 am
Hi..
i`ve been using Offline Explorer Enterprise v3.6 for many months... but yesterday.. it just said (you have reached 30 days.... bla bla)... then i downloaded latest v3.9 and installed it (after uninstalling previous)... but again ... as soon as i start it./.. it says u have 0 days to evaluate... whats the problem?
Oleg Chernavin 09/28/2005 05:28 am
This is easy - simply locate the E-mail with the purchase confirmation and use the registration key in the Help | Register dialog.

Best regards,
Oleg Chernavin
MP Staff
Asad 09/28/2005 05:31 am
> This is easy - simply locate the E-mail with the purchase confirmation and use the registration key in the Help | Register dialog.
>
> Best regards,
> Oleg Chernavin
> MP Staff
Sorry that i didnt say this before... but i did that (on my v3.6) but it only worked for like 1 minute and then the dialogue appeared)... and about the v3.9... i downloaded it today .. so i still have the 30 day trial period.. why does it closes?
Oleg Chernavin 09/28/2005 05:37 am
The 30 days evaluation period for Offline Explorer Enterprise ended long time ago and it is not version-dependent.

Did you try to enter the registration code to the 3.9 version?

Oleg.
Asad 09/28/2005 05:43 am
it says on the download page that it is available for 30 day trial ... and even i tried Offline Explorer v3.9, and Offline Explorer Pro v3.9... and i will get the key after evaluating i gues... and as i see it.. there must be some files left from the previous v3.6 on my hard... which is causing new versions to close
Oleg Chernavin 09/28/2005 05:50 am
Did you have Offline Explorer Enterprise 3.6 registered or not? If not, then evaluation period of Offline Explorer Enterprise has already expired. The evaluation period is for the product, not for its version.

Oleg.
Asad 09/28/2005 05:52 am
It was registered
Oleg Chernavin 09/28/2005 05:55 am
OK. How did you register the 3.6 version? Using a registration key?

Oleg.
Asad 09/28/2005 06:10 am
Yes... can u please tell me a solution :(
Oleg Chernavin 09/28/2005 06:13 am
Do you still have that registration key?

Oleg.
Asad 09/28/2005 06:41 am
yes

when i enter it.. it runs for time... and then it displays the dialogue again ...
Asad 09/28/2005 06:41 am
yes

when i enter it.. it runs for some time... and then it displays the dialogue again ...
Oleg Chernavin 09/28/2005 07:26 am
Please send us the registration key to support@metaproducts.com and we will see what is wrong with it. Thank you!

Oleg.