Project Disappears BY Black Magic :( :(

Author Message
Nabeel 08/23/2005 11:16 pm
Dear All,
I am having some pathetic and extremely frustrating experience using Offline Explorer. I am using it to download a site with many pages over 10,000,000 files. I have had this experience over two times. I had downloaded more than about 60% of the site. My PC was up for weeks. BUt then in my absence due to electricity fluctuation/ or whatever reasons my system was
restarted with improper shudown. Then when I opened the project in Offline Explorer Enterprise 3.9 has vanished. Also this time I used the caution of timely doing Download-->Suspend to File option to store the files in a queue but the download does not resume from these files as the PROJECT IS NO WHERE TO BE SEEN IN THE OFFLINE EXPLORER ENTERPRISE. Its been an extremely frustrating experience and the agonizng part of this is that this has happened more than 5,6 times. Please please can any one tell me what should I do to avoid this problem in the future and is there any way to generate the project from the files already downloaded in the download folder and continue with the rest of pages.

Waiting impatiently for your responses.
Thanking in anticiaption.

Nabeel
Oleg Chernavin 08/24/2005 03:40 am
I am sorry for the problem. It should be easy to overcome. Please create the Project again to download the site. Try to set its settings the same way as the first time. Then press Ctrl+F5 to go through all downloaded files and download only missing ones.

You can also then press Ctrl+S to save the Projects configuration.

Does this help?

Best regards,
Oleg Chernavin
MP Staff