apsx, popup & right-click disabled

Author Message
Alex V 08/27/2004 11:47 am
Hi, I`m having trouble with this page: http://www.fieldhockey.tv
If you go there a popup will appear with the actual content so do not block it. Also right-click has been disabled but you can view source if you go to this page again in your normal browser window and use history (but ofcourse I do not have to tell u :)).
This is were I am stuck, I can`t download/save the videos. It worked with wmrecorder but the filesize was so big after only a few seconds I stopped it (also it was a demo version with 2 minutes max download) but I did copy that url in OE but it didn`t work.
Any advice on this? Thx.
Alex V 08/27/2004 11:49 am
apsx=aspx
Oleg Chernavin 08/27/2004 11:54 am
Can you tell me the direct video link, so I could try it myself?

Thank you.

Best regards,
Oleg Chernavin
MP Staff
Alex V 08/27/2004 12:42 pm
This is what wmrecorder says:
file:20040827125412 (wmr).asf
url: http://195.219.160.200/mcp?chid=5&pid=23&vid=899941&br=800&tid=2&brid=5&st=20040827125412

What I put in OE was then: http://195.219.160.200/mcp?chid=5&pid=23&vid=899941&br=800&tid=2&brid=5&st=20040827125412 (wmr).asf
It then downloads a whole lot of little files, that`s what it looks like anyway.
Alex V 08/27/2004 12:59 pm
Also if I view the source I see this address:
mms://195.219.160.200/mcp?chid=5&pid=23&vid=899460

The aspx part is the url for the popup screen I think. For example this:
http://player.narrowstep.tv/(25lm5an15rndq245teaazr55)/nsp.aspx?player=fieldhockey&pid=23
Alex V 08/27/2004 03:18 pm
Just tried something else: used the first url in getasfstream and it seems to have worked (sorry to mention all these other progs here but never had to use those others :)). Will try some more now.

ai naeaaiey
Alex V 08/27/2004 04:38 pm
Well it almost worked. I only get the first part of the video or in this case I get the first half and not the 2nd and any parts beyond.
[:-) I`m filling a post all by myself; just sharing my findings alright!? ;)]
Oleg Chernavin 08/29/2004 02:58 pm
Do you get the above result (only the first part) in Offline Explorer Pro?

Oleg.
Alex V 08/30/2004 07:20 pm
No Enterprise edition (still on trial). Should I try Pro instead?
Oleg Chernavin 08/31/2004 05:28 am
No. This doesn`t matter. RTSP/MMS downloading code is absolutely the same in Pro/Enterprise editions.

Oleg.