Exporting feature doesn`t work

Author Message
Joao 03/03/2004 03:31 am
I`ve downloaded a webpage and linked pages (1 level).
I can browse these pages in the internal browser and I can also browse them in the IE browser if I open the first page of the series.

But when exporting, I get a link to the name of the project and when clicking on it I get a "Page not found" message. It will only work if I export to the foder where files have been downloaded (C:\download) and if I choose the Put files to - The above directory (C:\download). It doesn`t work if I choose another directory.

Version of OE is 3.0.1482

Thanks for your help
Joao 03/03/2004 03:39 am

I`ve tried with SR1 but it doesn`t work either.



> I`ve downloaded a webpage and linked pages (1 level).
> I can browse these pages in the internal browser and I can also browse them in the IE browser if I open the first page of the series.
>
> But when exporting, I get a link to the name of the project and when clicking on it I get a "Page not found" message. It will only work if I export to the foder where files have been downloaded (C:\download) and if I choose the Put files to - The above directory (C:\download). It doesn`t work if I choose another directory.
>
> Version of OE is 3.0.1482
>
> Thanks for your help
Oleg Chernavin 03/03/2004 04:24 am
Can you please tell me, if this happens with one of the sites or with all other Projects you are exporting? If the first, can you please tel me the URL of the site?

Thank you.

Best regards,
Oleg Chernavin
MP Staff.
Joao 03/03/2004 02:55 pm
Hi Oleg,

Thank you for your reply.
Actually, I`ve checked and it only happens with the following webpage:

www.courrierinternational.com/kiosk/kiosq.htm

I`m interested in the links in the map.

What I`ve done is to download the above webpage the aded the links in the map.

Thanks for your help.






> Can you please tell me, if this happens with one of the sites or with all other Projects you are exporting? If the first, can you please tel me the URL of the site?
>
> Thank you.
>
> Best regards,
> Oleg Chernavin
> MP Staff.
Oleg Chernavin 03/04/2004 08:08 am
I loaded the page with Level=1 and it was enough to get all links in the map in the middle of the page. These links lead to continents - Asia, North America, etc.

Oleg.
joao 03/05/2004 02:48 pm
Hi Oleg,

But if I export the web page I get an htm or chm link that leads to me a page with the name of the project. If I click on this link I get "a page not found" message.


> I loaded the page with Level=1 and it was enough to get all links in the map in the middle of the page. These links lead to continents - Asia, North America, etc.
>
> Oleg.
Oleg Chernavin 03/08/2004 03:33 am
I made an export of the site to HTML Help (.CHM) file. What appears wrong to me is that the extra contents.htm file is created.

What you need to do is open the .CHM file directly (double-click it) and all links in the file work well. Please ignore the separate contents.htm file (you can simply delete it).

Oleg.