Author Message
judic 01/03/2004 04:45 pm
Hi Oleg!
Sometimes I need to run OE on computers where I haven`t administrative rights. So I can not install it. I tried just copy installed on my computer OE to those computers and run. It does not works. Obviously OE tries to write some data to registry or something like that. I use some other programs for that (e.g. SBVCR) and thaey works fine. Is it possible to realize this in OE?
thx.
Oleg Chernavin 01/04/2004 03:03 pm
Can you please tell me what goes wrong when you start Offline Explorer that way? Is there a kind of error message, etc.? I will try to fix that.

A possible workaround is to install it directly to your Documents folder, which usually allow to read/write and execute files with no limitations for the user.

Best regards,
Oleg Chernavin
MP Staff
Judic 01/22/2004 03:48 am
> Can you please tell me what goes wrong when you start Offline Explorer that way? Is there a kind of error message, etc.? I will try to fix that.
>
> A possible workaround is to install it directly to your Documents folder, which usually allow to read/write and execute files with no limitations for the user.

Yes, this is possible, but when I run installed application the error appeared (WinXP). This is standard windows XP error window with buttons like "Close" and "Send report". And technical details can be viewed (many pages with memory dumps and other stuff).

Oleg Chernavin 01/22/2004 07:51 am
OK. We will try to fix this problem in 3.1 version.

Oleg.