Support for ImageFolio Created Galleries.. thanks

Author Message
John Williams 12/29/2003 06:46 am
All three OE versions so far i`ve tested cannot and will not download .JPEG images off these galleries, i`m on 2.9 SR3 here is a demo.

http://demo.imagefolio.com/basic22/cgi-bin/imageFolio.cgi


no worries i`ve tried several other image downloaders & the same problem emerges it just scans and scans with no downloads. must be alot of javascript or flash in the galleries that`s stopping OE. Just thought i would make it you guys aware of it & maybe in future release 3.3 perhaps it will be supported :) . thanks.
Oleg Chernavin 01/01/2004 05:43 am
Hello,

I just loaded the site images with Offline Explorer Pro. Here are my settings:

Starting URL:

http://demo.imagefolio.com/basic22/cgi-bin/imageFolio.cgi

Level=2

I selected in the File Filters | Images - Location box - "Load from any site". Then in the URL Filters | Server I selected "Load only from the starting server". In URL Filters | Directory - "Load only from the starting directory".

Click OK button to save changes and start loading the Project. This should help.

Best regards,
Oleg Chernavin
MP Staff
John Williams 01/02/2004 02:46 am
Thank you very much Oleg Chernavin those settings worked just fine.
Oleg Chernavin 01/04/2004 02:59 pm
Great! Happy New Year!

Oleg.
Kleetus 09/29/2005 08:46 am
Hello Oleg, let me first say its the greatest downloader i have ever seen !!!
I tried to load an other little ImageFolio gallery, but with the settings above it does not work ?!
Do you have another idea ?

http://www.markus-wuestefeld.de/cgi-bin/ImageFolio31/imageFolio.cgi

Thank you very much !
Oleg Chernavin 09/29/2005 12:11 pm
I used the following URL:

http://www.markus-wuestefeld.de/cgi-bin/ImageFolio31/imageFolio.cgi?direct=Melanie

Level=1

File Filters | Images - Load from any site in the Location field.

This loaded that section well.

Oleg.